<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="A few interesting tidbits from the smartphone wars that caught my eye. First off, this is awesome great news. HMD has officially confirmed that the Nokia-Carl Zeiss optical camera lens partnership is back and that HMD will create flagship Nokia..." />




        <link rel="stylesheet" href="http://communities-dominate.blogs.com/brands/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v1d92451:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


        <link rel="alternate" type="application/atom+xml" title="Posts on 'Communities Dominate Brands' (Atom)" href="http://communities-dominate.blogs.com/brands/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Communities Dominate Brands' (RSS 1.0)" href="http://communities-dominate.blogs.com/brands/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Communities Dominate Brands' (RSS 2.0)" href="http://communities-dominate.blogs.com/brands/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v1d92451:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00e0097e337c883300e0097e337e8833');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Tidbits from Smartphone Wars - Carl Zeiss, HTC, Sammy and look out for Huawei vs iPhone next two quarters. " />
<meta property="og:site_name" content="Communities Dominate Brands" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html" />
<meta property="og:description" content="A few interesting tidbits from the smartphone wars that caught my eye. First off, this is awesome great news. HMD has officially confirmed that the Nokia-Carl Zeiss optical camera lens partnership is back and that HMD will create flagship Nokia..." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="Tidbits from Smartphone Wars - Carl Zeiss, HTC, Sammy and look out for Huawei vs iPhone next two quarters. ">
<meta name="twitter:description" content="A few interesting tidbits from the smartphone wars that caught my eye. First off, this is awesome great news. HMD has officially confirmed that the Nokia-Carl Zeiss optical camera lens partnership is back and that HMD will create flagship Nokia...">
<meta name="twitter:image" content="">



        <title>Communities Dominate Brands: Tidbits from Smartphone Wars - Carl Zeiss, HTC, Sammy and look out for Huawei vs iPhone next two quarters. </title>
        <link rel="start" href="http://communities-dominate.blogs.com/brands/" title="Home" />
        <link rel="prev" href="http://communities-dominate.blogs.com/brands/2017/07/of-the-iphone-at-10-what-all-it-changed-and-what-it-didnt-including-the-grand-delusions-in-tech-pres.html?no_prefetch=1" title="Of the iPhone at 10, What all it changed and what it didn’t, including the grand delusions in tech press; by the author who predicted all this exactly ten years ago." />

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>



<body class="layout-three-column post">
	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://communities-dominate.blogs.com/brands/" accesskey="1">Communities Dominate Brands</a></h1>
		<h2 id="banner-description">
		</h2>
	</div>
</div>






			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar1 -->


<!-- user photo -->
    <div class="module-photo module">


     


<div class="module-content">


<img src="http://communities-dominate.blogs.com/.a/6a00e0097e337c883300e55005e0498834-150wi" alt="My Photo" class="img-responsive" />


</div></div>

<div id="ordering_information" class="module-typelist module">
<h2 class="module-header">Ordering Information</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.communities.futuretext.com">Order the book here:</a></li>
			
		</ul>
	</div>
</div>

<div id="tomi_on_twitter_is_tomiahonen" class="module-typelist module">
<h2 class="module-header">Tomi on Twitter is @tomiahonen</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="https://twitter.com/#!/tomiahonen" >Follow Tomi on Twitter as @tomiahonen</a><br />Follow Tomi's Twitterfloods on all matters mobile, tech and media. Tomi has over 8,000 followers and was rated by Forbes as the most influential writer on mobile related topics</li>
			
		</ul>
	</div>
</div>

<div id="book_tomi_t_ahonen_to_speak_at_your_event" class="module-typelist module">
<h2 class="module-header">Book Tomi T Ahonen to Speak at Your Event</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Contact Tomi T Ahonen for Speaking and Consulting Events</div><div class="typelist-note">Please write email to tomi (at) tomiahonen (dot) com and indicate "Speaking Event" or "Consulting Work" or "Expert Witness" or whatever type of work you would like to offer. Tomi works regularly on all continents</div></li>
			
		</ul>
	</div>
</div>

<div id="tomi_on_video_including_his_ted_talk" class="module-typelist module">
<h2 class="module-header">Tomi on Video including his TED Talk</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://tomiahonen.com/videos.html" >Tomi on Video including his TED Talk</a><br />See Tomi on video from several recent keynote presentations and interviews, including his TED Talk in Hong Kong about Augmented Reality as the 8th Mass Media</li>
			
		</ul>
	</div>
</div>

<div class="module-category-cloud module">
	<h2 class="module-header"><a href="http://communities-dominate.blogs.com/brands/archives.html">Categories</a></h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item cloud-weight-10"><a href="http://communities-dominate.blogs.com/brands/7th_mass_media/">7th Mass Media</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/8th-mass-media/">8th Mass Media</a></li>
			<li class="module-list-item cloud-weight-8"><a href="http://communities-dominate.blogs.com/brands/advertising/">Advertising</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/africa/">Africa</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/android/">Android</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/app-stores/">App Stores</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/asia/">Asia</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/augmented-reality/">Augmented Reality</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/blackberry/">Blackberry</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/bloodbath/">Bloodbath</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://communities-dominate.blogs.com/brands/books/">Books</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/business-users/">Business Users</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/carriers-operators/">Carriers / Operators</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/china/">China</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/chinese-handsets/">Chinese Handsets</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/citizen_journalism/">Citizen journalism</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/computers/">Computers</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/convergence/">Convergence</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/digital-footprint/">Digital Footprint</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/dumbphones/">Dumbphones</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/ecosystem/">Ecosystem</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/elop/">Elop</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/emerging-world/">Emerging World</a></li>
			<li class="module-list-item cloud-weight-10"><a href="http://communities-dominate.blogs.com/brands/engagement_marketing/">Engagement marketing</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/europe/">Europe</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/finland/">Finland</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/firefox/">Firefox</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/forecasts/">Forecasts</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/gaming/">Gaming</a></li>
			<li class="module-list-item cloud-weight-8"><a href="http://communities-dominate.blogs.com/brands/generation_c/">Generation C</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/google/">Google</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/humour/">Humour</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/india/">India</a></li>
			<li class="module-list-item cloud-weight-6"><a href="http://communities-dominate.blogs.com/brands/iphone/">iPhone</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/japan/">Japan</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/jolla/">Jolla</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/lg/">LG</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/location-based/">Location-Based</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/m-commerce/">m-Commerce</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/m-govt-m-edu-m-health/">m-Govt m-Edu & m-Health</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/market-share/">Market Share</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/marketing-classic-4-ps/">Marketing (classic 4 Ps)</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/microsoft/">Microsoft</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/mms/">MMS</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/mobile-data-m-web/">Mobile Data & m-Web</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/mobile-money/">Mobile Money</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/mobilista-rock-stars/">Mobilista Rock Stars</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/music/">Music</a></li>
			<li class="module-list-item cloud-weight-7"><a href="http://communities-dominate.blogs.com/brands/news/">Newsmedia</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://communities-dominate.blogs.com/brands/nokia/">Nokia</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/profits/">Profits</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/quotes/">Quotations</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/retail/">Retail & Commerce</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/revenues/">Revenues</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/samsung/">Samsung</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/scandinavia/">Scandinavia</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://communities-dominate.blogs.com/brands/smartphone/">Smartphone</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/sms/">SMS</a></li>
			<li class="module-list-item cloud-weight-9"><a href="http://communities-dominate.blogs.com/brands/social_networks/">Social Networking</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/south-korea/">South Korea</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/events/">Speaking Events</a></li>
			<li class="module-list-item cloud-weight-9"><a href="http://communities-dominate.blogs.com/brands/statistics/">Statistics</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/stats-police/">Stats Police</a></li>
			<li class="module-list-item cloud-weight-10"><a href="http://communities-dominate.blogs.com/brands/strategy/">Strategy</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://communities-dominate.blogs.com/brands/television/">Television</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/tizen/">Tizen</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/travel/">Travel</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/twitter/">Twitter</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/uk/">UK</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/unique-abilities/">Unique Abilities</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/usa/">USA</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/users-subscribers/">Users / Subscribers</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://communities-dominate.blogs.com/brands/virtual_worlds/">Virtual Worlds</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/youth/">Youth</a></li>
		</ul>
	</div>
</div>
<div class="module-categories module">
	<h2 class="module-header"><a href="http://communities-dominate.blogs.com/brands/archives.html">Categories</a></h2>
	<div class="module-content">
                   <ul class="module-list">


                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/7th_mass_media/">7th Mass Media</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/8th-mass-media/">8th Mass Media</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/advertising/">Advertising</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/africa/">Africa</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/android/">Android</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/app-stores/">App Stores</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/asia/">Asia</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/augmented-reality/">Augmented Reality</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/blackberry/">Blackberry</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/bloodbath/">Bloodbath</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/books/">Books</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/business-users/">Business Users</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/carriers-operators/">Carriers / Operators</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/china/">China</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/chinese-handsets/">Chinese Handsets</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/citizen_journalism/">Citizen journalism</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/computers/">Computers</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/convergence/">Convergence</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/digital-footprint/">Digital Footprint</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/dumbphones/">Dumbphones</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/ecosystem/">Ecosystem</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/elop/">Elop</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/emerging-world/">Emerging World</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/engagement_marketing/">Engagement marketing</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/europe/">Europe</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/finland/">Finland</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/firefox/">Firefox</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/forecasts/">Forecasts</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/gaming/">Gaming</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/generation_c/">Generation C</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/google/">Google</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/humour/">Humour</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/india/">India</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/iphone/">iPhone</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/japan/">Japan</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/jolla/">Jolla</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/lg/">LG</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/location-based/">Location-Based</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/m-commerce/">m-Commerce</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/m-govt-m-edu-m-health/">m-Govt m-Edu & m-Health</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/market-share/">Market Share</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/marketing-classic-4-ps/">Marketing (classic 4 Ps)</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/microsoft/">Microsoft</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/mms/">MMS</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/mobile-data-m-web/">Mobile Data & m-Web</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/mobile-money/">Mobile Money</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/mobilista-rock-stars/">Mobilista Rock Stars</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/music/">Music</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/news/">Newsmedia</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/nokia/">Nokia</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/profits/">Profits</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/quotes/">Quotations</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/retail/">Retail & Commerce</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/revenues/">Revenues</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/samsung/">Samsung</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/scandinavia/">Scandinavia</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/smartphone/">Smartphone</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/sms/">SMS</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/social_networks/">Social Networking</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/south-korea/">South Korea</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/events/">Speaking Events</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/statistics/">Statistics</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/stats-police/">Stats Police</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/strategy/">Strategy</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/television/">Television</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/tizen/">Tizen</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/travel/">Travel</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/twitter/">Twitter</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/uk/">UK</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/unique-abilities/">Unique Abilities</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/usa/">USA</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/users-subscribers/">Users / Subscribers</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/virtual_worlds/">Virtual Worlds</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/youth/">Youth</a></li>
</span>
		</ul>

<a style="font-size:85%;display:none;" class="cat-more" href="http://communities-dominate.blogs.com/brands/archives.html">See More</a>
	</div>
</div>
<div id="subscribe" class="module-typelist module">
<h2 class="module-header">Subscribe</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="" ></a><br /><script type="text/javascript" src="http://technorati.com/embed/etcue8y77.js"> </script></li>
			
		</ul>
	</div>
</div>

<div class="module-syndicate module">
	<div class="module-content">
	<a href="http://communities-dominate.blogs.com/brands/atom.xml"><i class="fa fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<!-- archives -->

	<div class="module-archives module">
		<h2 class="module-header"><a href="http://communities-dominate.blogs.com/brands/archives.html">Archives</a></h2>
		<div class="module-content">
			<ul class="module-list">
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/07/index.html">July 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/06/index.html">June 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/05/index.html">May 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/04/index.html">April 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/03/index.html">March 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/02/index.html">February 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/01/index.html">January 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2016/12/index.html">December 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2016/11/index.html">November 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2016/10/index.html">October 2016</a></li>
				
			</ul>
		</div>
	</div>

<!-- powered by -->
<div class="module-powered module">
        <div class="module-content">

                <a href="http://www.typepad.com/" title="Blog">Blog</a> powered by <a href="http://www.typepad.com/" title="TypePad">Typepad</a>

        </div>
</div>





						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://communities-dominate.blogs.com/brands/2017/07/of-the-iphone-at-10-what-all-it-changed-and-what-it-didnt-including-the-grand-delusions-in-tech-pres.html">&laquo; Of the iPhone at 10, What all it changed and what it didn’t, including the grand delusions in tech press; by the author who predicted all this exactly ten years ago.</a> |
	<a class="content-nav-main" href="http://communities-dominate.blogs.com/brands/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v1d92451:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->

	<h2 class="date-header">July 07, 2017</h2>


<div class="entry-author-tomi_t_ahonen entry-type-post entry" id="entry-6a00e0097e337c883301b8d293cde7970c">
   <div class="entry-inner">
			<h3 class="entry-header">Tidbits from Smartphone Wars - Carl Zeiss, HTC, Sammy and look out for Huawei vs iPhone next two quarters. </h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p>A few interesting tidbits from the smartphone wars that caught my eye. First off, this is awesome great news. HMD has officially confirmed that the Nokia-Carl Zeiss optical camera lens partnership is back and that HMD will create flagship Nokia Android smartphones that will use Zeiss optics. That is fantastic news. Not that an average consumer might even &#39;notice&#39; the difference of Zeiss glass vs generic plastic on a mobile when shooting pictures - it is the principle of the excellence implied with partnering with an iconic camera lens specialist like Carl Zeiss. That means that Nokia Android based flagships will have great cameras and that HMD will make a focus area in the camera, something that Samsung used to do (Sony Xperia still does) and Apple explicitly does not do. It helps create differentiation for HMD/Nokia and hopefully it also revives the development in camera tech in our pocket. If HMD invests in Zeiss as a partner, they won&#39;t then pair that with a rubbish camera sensor or meek other specs. This is great news. The first Zeiss-glass flagship won&#39;t necessarily be the most awesome cameraphone ever - although it is likely to be one of the better ones currently - the NEXT gen Zeiss-glass Nokia, a year later - THAT could be a superphone. This is great news.<br /><br />Then in the area of really bad news for iFans. Samsung is reporting they have had a great quarter. Both their chips unit and their smartphone unit has had strong sales and strong profits. Some analysts are already suggesting that for the quarter, Sammy may report bigger profits overall than.... Apple. That would be a big ouch in iLand. Wot? iCompany is not iNvincible? And lets be clear about this - the Samsung number would be driven by its chips side, but a solid smartphone contribution would help. Apple is facing its &#39;down cycle&#39; in its annual sales - likely a bit worse this year because for some reason, they didn&#39;t bother to release the &#39;spring iPhone&#39; model that they did last time. So the iPhone sales this quarter overall would be possibly down more than usual. And the other iBusiness? I recall that Macs, iPods, iPads, iWatches - sorry Apple Rubbishes, etc were mostly down already earlier... so we could see a rare &#39;disappointing&#39; quarter from the iEmpire. If so, that would be bad timing if the Korean boys are having a great quarter..<br /><br />Hey, talking about bad news for the iBoys. Huawei. I am pretty sure in a few years Huawei will pass Apple to become the second largest smartphone maker. That rank of being third is a tricky place and nothing is certain in this type of race but Huawei is doing pretty well there and has reported a long series of steady growth, globally, not only inside China. So they are not victims of the whims of market success in just one country. If you looked at Huawei growth Q1 2017 vs Q1 2016, they are up by about a quarter units in sales, in a year. Now.. lets move that quarter-sized growth to the next two quarters, this just-ended Q2 and the current quarter Q3. That would put Huawei in the rough scale of 40 million units per quarter (about 33M last year this time). And then guess what iPhone sales levels woudl be like? Last year Q2 April-June quarter, Apple sold 40.4 million iPhones !!!! And in Q1 2017 vs Q1 2016, Apple iPhone was down 1%. The could be smack center at 40M units now. And that is just about where Huawei seems to be headed now also. It will be neck-and-neck for Q2 and Q3. We might see the first single quarter where a rival snatches second place from Apple in smartphones, pushing Apple to third ranking. Of course we know on this blog, that this is temporary, due to the strong cyclical sales pattern of iPhones (down in summer, up for Christmas) so for the full year statistics, Huawei is not (yet) challenging iPhone but this year might be the first &#39;sign&#39; that Huawei is really coming. For one quarter they might be past. And even if they end up not quite matching Apple, if the numbers are close - expect some opportunistic tech analysts to skew their math just enough, that they can claim Huawei ahead - so they get all the headlines that Apple is falling, Apple is falling... And that would be quite big noise in iTown, wouldn&#39;t it. A colossal iCollapse. In particular if that squares with an actual decline in iPhone sales vs last year, plus declining market share in iPhones (expect iPhone market share to be around 11% in Q2 vs 12% same quarter last year); coupled with Samsung&#39;s sudden profit bonanza. We could have a summer of iDespair in iCupertino. Some might even dare say, Tim Cook is no Steve Jobs haha..<br /><br />But hey, we do have other news too. HTC. Remember that company? The company that launched the world&#39;s first Windows based smartphones, and the company that was the first &#39;biggest Android maker&#39; until Samsung bothered to get serious with Android? HTC which once was the world&#39;s third largest smartphone maker? (But I thought HTC was dead?) No, they aren&#39;t quite dead yet, even though they have been trying real hard. Well? This quarter for once in a very very long while, the Taiwanese smartphone maker is reporting INCREASED sales. Woot? That is amazing news, for a smartphone minnow. They still are outside the Top 10 (outside the Top 20 even) but hey, they are not dead, and they reported growing sales. Good for them!<br /><br />I will have the Q2 data for you once all the numbers are out, that will be around mid to late August, but many analysts will give Top 5 numbers before that, so we&#39;ll start to see how the picture shapes up already in a few weeks when the first of the analysts start with their news. Could it be that Huawei gets temporarily the second place ranking? That would be something...</p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted by <a rel="author" href="http://profile.typepad.com/tomiahonen">Tomi T Ahonen</a> at 11:42 AM </span> <span class="separator">|</span> <a class="permalink" href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->

	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
	<div class="comments" id="all-comments">
		<h3 class="comments-header">Comments</h3>
		
		<div class="comments-content" id="comments-content">
                <!-- comment list --><a id="c6a00e0097e337c883301b8d293cf8b970c"></a>
<div class="comment font-entrybody comment-odd comment-has-avatar" id="comment-6a00e0097e337c883301b8d293cf8b970c">
	<div class="comment-avatar">
		<img id="comment-6a00e0097e337c883301b8d293cf8b970c-avatarimg" src="http://static.typepad.com/.shared:v1d92451:typepad:en_us/default-userpics/19-50si.gif" alt="Abdul Muis" width="50" height="50" />
	</div>
	<div class="comment-content font-entrybody" id="comment-6a00e0097e337c883301b8d293cf8b970c-content">
		<span id="comment-6a00e0097e337c883301b8d293cf8b970c-content"><p>I wonder if the S8/S8+ is the Jesus phone 2.0?</p></span>
	</div>
	<p class="comment-footer font-entryfooter">
		Posted by:
		Abdul Muis |
		<a rel="nofollow" href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html?cid=6a00e0097e337c883301b8d293cf8b970c#comment-6a00e0097e337c883301b8d293cf8b970c">July 07, 2017 at 12:12 PM</a>
	</p>
</div><a id="c6a00e0097e337c883301b8d293d38b970c"></a>
<div class="comment font-entrybody comment-even comment-has-avatar" id="comment-6a00e0097e337c883301b8d293d38b970c">
	<div class="comment-avatar">
		<img id="comment-6a00e0097e337c883301b8d293d38b970c-avatarimg" src="http://static.typepad.com/.shared:v1d92451:typepad:en_us/default-userpics/11-50si.gif" alt="Abdul Muis" width="50" height="50" />
	</div>
	<div class="comment-content font-entrybody" id="comment-6a00e0097e337c883301b8d293d38b970c-content">
		<span id="comment-6a00e0097e337c883301b8d293d38b970c-content"><p>Xiaomi ends slump as smartphone shipments jump 70% in Q2 thanks to ‘iron-fist’ of quality<br />
https://venturebeat.com/2017/07/07/xiaomi-ends-slump-as-smartphone-shipments-jump-70-in-q2-thanks-to-iron-fist-of-quality/</p>

<p>&quot;At least, according to a letter Xiaomi founder and CEO Lei Jun sent to employees that was helpfully blasted out to reporters around the globe. Jun said the company shipped 23.16 million smartphones in Q2 2017, up 70 percent from Q1 and sets a new record for the company.&quot;</p>

<p>Xiaomi -- 23.16 million</p></span>
	</div>
	<p class="comment-footer font-entryfooter">
		Posted by:
		Abdul Muis |
		<a rel="nofollow" href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html?cid=6a00e0097e337c883301b8d293d38b970c#comment-6a00e0097e337c883301b8d293d38b970c">July 07, 2017 at 01:22 PM</a>
	</p>
</div><a id="c6a00e0097e337c883301bb09acd70e970d"></a>
<div class="comment font-entrybody comment-odd comment-has-avatar" id="comment-6a00e0097e337c883301bb09acd70e970d">
	<div class="comment-avatar">
		<img id="comment-6a00e0097e337c883301bb09acd70e970d-avatarimg" src="http://static.typepad.com/.shared:v1d92451:typepad:en_us/default-userpics/08-50si.gif" alt="Per &quot;wertigon&quot; Ekström" width="50" height="50" />
	</div>
	<div class="comment-content font-entrybody" id="comment-6a00e0097e337c883301bb09acd70e970d-content">
		<span id="comment-6a00e0097e337c883301bb09acd70e970d-content"><p>@Abdul:</p>

<p>The Jesusphone 2.0 was Meego-powered Nokia N9, so no, it will be the Jesusphone 3.0 at best... ;)</p>

<p>Speaking of which, I&#39;m extremely pleased with my newly acquired Lenovo P2. Lenovo isn&#39;t a strong brand, but this one really push my buttons in all the right places. The killer, for me, is the external switch that activates an ultra powersaving mode that gives me about a week worth of battery life, but you can still call and text with it.</p>

<p>Apart from this, I think this phone is the first touch-based smartphone I can give to my grandma, since the ultra-power battery life also simplifies the interface tremendously. It&#39;s simpler than Apple by an order of magnitude, but you can easily turn it off for &quot;power mode&quot; should you need it (a.k.a. admin mode).</p>

<p>I wish more phones would follow suit with this... :)</p>

<p>As for Jesusphone 3.0, I think Motorola is onto something with it&#39;s snap-on modules, and I wouldn&#39;t be surprised if Apple copies that...</p></span>
	</div>
	<p class="comment-footer font-entryfooter">
		Posted by:
		Per "wertigon" Ekström |
		<a rel="nofollow" href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html?cid=6a00e0097e337c883301bb09acd70e970d#comment-6a00e0097e337c883301bb09acd70e970d">July 07, 2017 at 05:26 PM</a>
	</p>
</div><a id="c6a00e0097e337c883301b8d293e5f7970c"></a>
<div class="comment font-entrybody comment-even comment-has-avatar" id="comment-6a00e0097e337c883301b8d293e5f7970c">
	<div class="comment-avatar">
		<img id="comment-6a00e0097e337c883301b8d293e5f7970c-avatarimg" src="http://static.typepad.com/.shared:v1d92451:typepad:en_us/default-userpics/12-50si.gif" alt="cornelius" width="50" height="50" />
	</div>
	<div class="comment-content font-entrybody" id="comment-6a00e0097e337c883301b8d293e5f7970c-content">
		<span id="comment-6a00e0097e337c883301b8d293e5f7970c-content"><p>Great news all around. And I enjoyed your making fun of Apple. I came here to the comments section hoping to enjoy the comments of the iSheep defending Apple and I must say I am very disappointed so far. But I&#39;m optimistic, they&#39;ll show up eventually.<br />
Speaking of phones with great cameras, how about this Android phone with holographic screen from RED?<br />
https://www.theverge.com/circuitbreaker/2017/7/6/15929212/red-hydrogen-one-smartphone-price-specs-release</p></span>
	</div>
	<p class="comment-footer font-entryfooter">
		Posted by:
		cornelius |
		<a rel="nofollow" href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html?cid=6a00e0097e337c883301b8d293e5f7970c#comment-6a00e0097e337c883301b8d293e5f7970c">July 07, 2017 at 05:30 PM</a>
	</p>
</div><a id="c6a00e0097e337c883301bb09ace302970d"></a>
<div class="comment font-entrybody comment-odd comment-has-avatar" id="comment-6a00e0097e337c883301bb09ace302970d">
	<div class="comment-avatar">
		<img id="comment-6a00e0097e337c883301bb09ace302970d-avatarimg" src="http://static.typepad.com/.shared:v1d92451:typepad:en_us/default-userpics/04-50si.gif" alt="James Glu" width="50" height="50" />
	</div>
	<div class="comment-content font-entrybody" id="comment-6a00e0097e337c883301bb09ace302970d-content">
		<span id="comment-6a00e0097e337c883301bb09ace302970d-content"><p>Apparently making components for the iPhone is profitable ;)</p>

<p>Congrats Sammy...may you go on to ever higher profits.</p></span>
	</div>
	<p class="comment-footer font-entryfooter">
		Posted by:
		James Glu |
		<a rel="nofollow" href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html?cid=6a00e0097e337c883301bb09ace302970d#comment-6a00e0097e337c883301bb09ace302970d">July 07, 2017 at 08:31 PM</a>
	</p>
</div><a id="c6a00e0097e337c883301b8d2942ea2970c"></a>
<div class="comment font-entrybody comment-even comment-has-avatar" id="comment-6a00e0097e337c883301b8d2942ea2970c">
	<div class="comment-avatar">
		<img id="comment-6a00e0097e337c883301b8d2942ea2970c-avatarimg" src="http://static.typepad.com/.shared:v1d92451:typepad:en_us/default-userpics/14-50si.gif" alt="paul" width="50" height="50" />
	</div>
	<div class="comment-content font-entrybody" id="comment-6a00e0097e337c883301b8d2942ea2970c-content">
		<span id="comment-6a00e0097e337c883301b8d2942ea2970c-content"><p>Nokia-Carl Zeis is good news! The thing which is even better is that some of Apple&#39;s attacks dogs are already attacking Nokia/HMD regarding this move. This basically shows that Apple is getting nervous about it.</p></span>
	</div>
	<p class="comment-footer font-entryfooter">
		Posted by:
		paul |
		<a rel="nofollow" href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html?cid=6a00e0097e337c883301b8d2942ea2970c#comment-6a00e0097e337c883301b8d2942ea2970c">July 08, 2017 at 07:50 PM</a>
	</p>
</div><a id="c6a00e0097e337c883301b7c90a0161970b"></a>
<div class="comment font-entrybody comment-odd comment-has-avatar" id="comment-6a00e0097e337c883301b7c90a0161970b">
	<div class="comment-avatar">
		<img id="comment-6a00e0097e337c883301b7c90a0161970b-avatarimg" src="http://static.typepad.com/.shared:v1d92451:typepad:en_us/default-userpics/05-50si.gif" alt="zlutor" width="50" height="50" />
	</div>
	<div class="comment-content font-entrybody" id="comment-6a00e0097e337c883301b7c90a0161970b-content">
		<span id="comment-6a00e0097e337c883301b7c90a0161970b-content"><p>HMD/Carl Zeiss partnership is good. Having access for old Nokia imaging tech - that would make it really great...</p>

<p>let&#39;s see...</p></span>
	</div>
	<p class="comment-footer font-entryfooter">
		Posted by:
		zlutor |
		<a rel="nofollow" href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html?cid=6a00e0097e337c883301b7c90a0161970b#comment-6a00e0097e337c883301b7c90a0161970b">July 09, 2017 at 08:00 AM</a>
	</p>
</div>

		</div>
        
	</div>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898ea="</form>";</script>
<script type="text/javascript">var ffe51c373e0873b7778b6324a0b5533 = '<form id="comment-form" action="';</script>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898za = '" method="post"><input type="hidden" name="entry_xid" id="comment-entry-xid" value="6a00e0097e337c883301b8d293cde7970c" \/><input type="hidden" name="token" value="1499824706-02b6091ca37a5028aaf3dc28f93dcb456bcdc83d:CtQQOTOr6gM5ymgb" \/>';</script>
<script type="text/javascript">var OOcd55d4dc47109d7b462b01c7dd4dab = "aHR0cDovL2NvbW11bml0aWVzLWRvbWluYXRlLmJsb2dzLmNvbS8uc2VydmljZXMvY29tbWVudHM";</script>
<script type="text/javascript">var bad4dd7c10b264b7d90174cd4d55dc00 = atob(OOcd55d4dc47109d7b462b01c7dd4dab);</script>

<!-- comment-form-atp -->


<p class="comments-closed font-entrybody">
	The comments to this entry are closed.
</p>





    
    




						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<div id="available_for_consulting_and_speakerships" class="module-typelist module">
<h2 class="module-header">Available for Consulting and Speakerships</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Available for Consulting & Speaking</div><div class="typelist-note">Tomi Ahonen is a bestselling author whose twelve books on mobile have already been referenced in over 100 books by his peers. Rated the most influential expert in mobile by Forbes in December 2011, Tomi speaks regularly at conferences doing about 20 public speakerships annually. With over 250 public speaking engagements, Tomi been seen by a cumulative audience of over 100,000 people on all six inhabited continents. The former Nokia executive has run a consulting practise on digital convergence, interactive media, engagement marketing, high tech and next generation mobile. Tomi is currently based out of Hong Kong but supports Fortune 500 sized companies across the globe. His reference client list includes Axiata, Bank of America, BBC, BNP Paribas, China Mobile, Emap, Ericsson, Google, Hewlett-Packard, HSBC, IBM, Intel, LG, MTS, Nokia, NTT DoCoMo, Ogilvy, Orange, RIM, Sanomamedia, Telenor, TeliaSonera, Three, Tigo, Vodafone, etc. To see his full bio and his books, visit www.tomiahonen.com Tomi Ahonen lectures at Oxford University's short courses on next generation mobile and digital convergence. Follow him on Twitter as @tomiahonen. Tomi also has a Facebook and Linked In page under his own name. He is available for consulting, speaking engagements and as expert witness, please write to tomi (at) tomiahonen (dot) com</div></li>
			
		</ul>
	</div>
</div>

	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html">Tidbits from Smartphone Wars - Carl Zeiss, HTC, Sammy and look out for Huawei vs iPhone next two quarters. </a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/07/of-the-iphone-at-10-what-all-it-changed-and-what-it-didnt-including-the-grand-delusions-in-tech-pres.html">Of the iPhone at 10, What all it changed and what it didn’t, including the grand delusions in tech press; by the author who predicted all this exactly ten years ago.</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/06/some-numbers-updated-and-milestones-noted-76b-subs-50b-uniques-mobile-minutes-95day-and-uber-goes-sm.html">Some Numbers Updated and Milestones Noted: 7.6B Subs, 5.0B Uniques, Mobile minutes 95/day, and Uber goes SMS</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/06/next-stage-for-mobile-and-identity-yes-uae-just-deployed-passport-onto-smartphones-first-in-use-duba.html">Next Stage for Mobile and Identity? Yes UAE just deployed passport onto smartphones, first in use Dubai Terminal 3 and Emirates airline</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/05/smartphone-q1-stats-including-installed-base-now-with-forked-android-data-also-included-hey-a-new-br.html">Smartphone Q1 Stats including Installed Base (now with forked Android data also included) - hey, a new brand into Top 10</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/05/we-can-now-estimate-global-android-forked-installed-base-ie-aosp-devices-vs-full-google-android.html">We Can Now Estimate Global Android Forked Installed Base ie AOSP Devices vs 'full Google' Android</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/05/iphone-q1-results-second-year-in-row-that-january-quarter-sales-are-down-in-absolute-units-vs-same-q.html">iPhone Q1 Results: Second Year in Row that January Quarter Sales are Down in Absolute Units vs same Quarter the Year Before</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/04/migration-of-digital-services-to-mobile-in-gaming-mobile-becomes-largest-sector-this-year.html">Migration of Digital Services to Mobile: in Gaming, mobile becomes largest sector this year</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/04/how-does-1b-augmented-reality-users-sound-now-as-facebook-pushes-ar.html">How Does 1B Augmented Reality Users Sound Now? As Facebook Pushes AR</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/03/twenty-years-of-digital-convergence-around-mobile-what-can-we-learn-from-the-cannibal-of-cannibals.html">Twenty Years of Digital Convergence Around Mobile: What can we learn from the Cannibal of Cannibals?</a></li>
					
				
			</ul>
		</div>
	</div>

<div class="module-recent-comments module">
	<h2 class="module-header">Recent Comments</h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/07/of-the-iphone-at-10-what-all-it-changed-and-what-it-didnt-including-the-grand-delusions-in-tech-pres.html?cid=6a00e0097e337c883301b8d2945080970c#comment-6a00e0097e337c883301b8d2945080970c">Abdul Muis</a> on <a href="http://communities-dominate.blogs.com/brands/2017/07/of-the-iphone-at-10-what-all-it-changed-and-what-it-didnt-including-the-grand-delusions-in-tech-pres.html">Of the iPhone at 10, What all it changed and what it didn’t, including the grand delusions in tech press; by the author who predicted all this exactly ten years ago.</a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html?cid=6a00e0097e337c883301b7c90a0161970b#comment-6a00e0097e337c883301b7c90a0161970b">zlutor</a> on <a href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html">Tidbits from Smartphone Wars - Carl Zeiss, HTC, Sammy and look out for Huawei vs iPhone next two quarters. </a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/07/of-the-iphone-at-10-what-all-it-changed-and-what-it-didnt-including-the-grand-delusions-in-tech-pres.html?cid=6a00e0097e337c883301bb09ad2866970d#comment-6a00e0097e337c883301bb09ad2866970d">Antonio</a> on <a href="http://communities-dominate.blogs.com/brands/2017/07/of-the-iphone-at-10-what-all-it-changed-and-what-it-didnt-including-the-grand-delusions-in-tech-pres.html">Of the iPhone at 10, What all it changed and what it didn’t, including the grand delusions in tech press; by the author who predicted all this exactly ten years ago.</a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/07/of-the-iphone-at-10-what-all-it-changed-and-what-it-didnt-including-the-grand-delusions-in-tech-pres.html?cid=6a00e0097e337c883301bb09ad2621970d#comment-6a00e0097e337c883301bb09ad2621970d">Antonio</a> on <a href="http://communities-dominate.blogs.com/brands/2017/07/of-the-iphone-at-10-what-all-it-changed-and-what-it-didnt-including-the-grand-delusions-in-tech-pres.html">Of the iPhone at 10, What all it changed and what it didn’t, including the grand delusions in tech press; by the author who predicted all this exactly ten years ago.</a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html?cid=6a00e0097e337c883301b8d2942ea2970c#comment-6a00e0097e337c883301b8d2942ea2970c">paul</a> on <a href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html">Tidbits from Smartphone Wars - Carl Zeiss, HTC, Sammy and look out for Huawei vs iPhone next two quarters. </a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2010/08/final-numbers-q2-of-2010-for-smartphone-market-shares.html?cid=6a00e0097e337c883301b7c909db51970b#comment-6a00e0097e337c883301b7c909db51970b">Alex</a> on <a href="http://communities-dominate.blogs.com/brands/2010/08/final-numbers-q2-of-2010-for-smartphone-market-shares.html">Final Numbers Q2 of 2010 for Smartphone Market Shares</a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/07/of-the-iphone-at-10-what-all-it-changed-and-what-it-didnt-including-the-grand-delusions-in-tech-pres.html?cid=6a00e0097e337c883301b8d2941306970c#comment-6a00e0097e337c883301b8d2941306970c">Tomi T Ahonen</a> on <a href="http://communities-dominate.blogs.com/brands/2017/07/of-the-iphone-at-10-what-all-it-changed-and-what-it-didnt-including-the-grand-delusions-in-tech-pres.html">Of the iPhone at 10, What all it changed and what it didn’t, including the grand delusions in tech press; by the author who predicted all this exactly ten years ago.</a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/07/of-the-iphone-at-10-what-all-it-changed-and-what-it-didnt-including-the-grand-delusions-in-tech-pres.html?cid=6a00e0097e337c883301b8d293f57b970c#comment-6a00e0097e337c883301b8d293f57b970c">sgtrock</a> on <a href="http://communities-dominate.blogs.com/brands/2017/07/of-the-iphone-at-10-what-all-it-changed-and-what-it-didnt-including-the-grand-delusions-in-tech-pres.html">Of the iPhone at 10, What all it changed and what it didn’t, including the grand delusions in tech press; by the author who predicted all this exactly ten years ago.</a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html?cid=6a00e0097e337c883301bb09ace302970d#comment-6a00e0097e337c883301bb09ace302970d">James Glu</a> on <a href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html">Tidbits from Smartphone Wars - Carl Zeiss, HTC, Sammy and look out for Huawei vs iPhone next two quarters. </a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html?cid=6a00e0097e337c883301b8d293e5f7970c#comment-6a00e0097e337c883301b8d293e5f7970c">cornelius</a> on <a href="http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html">Tidbits from Smartphone Wars - Carl Zeiss, HTC, Sammy and look out for Huawei vs iPhone next two quarters. </a>
			</li>
		</ul>
	</div>
</div>
<div id="google_search" class="module-typelist module">
<h2 class="module-header">Google Search</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><!-- Search Google -->
<form method="get" action="http://www.google.com/custom">
<input type="hidden" name="ie" value="UTF-8" />
<input type="hidden" name="oe" value="UTF-8" /> 
<a href="http://www.google.com/search"><img src="http://www.google.com/logos/Logo_40wht.gif" border="0" alt="Google" align="middle" style="border:none" /></a><br />

<input type="text" name="q" size="31" maxlength="255" value="" style="width:150px" />

<input type="hidden" name="cof" value="GALT:#333333;GL:0;VLC:#FF0000;AH:left;BGC:#FFFFFF;LH:170;LC:#FF0000;GFNT:#C0C0C0;L:http://communities-dominate.blogs.com/brands/cdb_banner.gif;ALC:#666666;BIMG:http://communities-dominate.blogs.com/brands/cb_googleback.gif;LW:760;T:#000000;GIMP:#930000;AWFID:0382c3eb7e226f41;" />
<input type="hidden" name="domains" value="communities-dominate.blogs.com" /><br />
<input type="radio" name="sitesearch" value="communities-dominate.blogs.com" checked="checked" /> Communities dominate brands<br />
<div style="font-size:x-small;margin-bottom:10px"><input type="radio" name="sitesearch" value="" /> The WWW</div>
<input type="submit" name="sa" value="Google Search" />

</form>
<!-- Search Google --></div></li>
			
		</ul>
	</div>
</div>

<div id="tomis_ebooks_on_mobile_pearls" class="module-typelist module">
<h2 class="module-header">Tomi's eBooks on Mobile Pearls</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.tomiahonen.com/ebook/PearlsV1.html" >Pearls Vol 1: Mobile Advertising</a><br />Tomi's first eBook is 171 pages with 50 case studies of real cases of mobile advertising and marketing in 19 countries on four continents. See this link for the only place where you can order the eBook for download </li>
			
		</ul>
	</div>
</div>

<div id="tomi_ahonen_almanac_2009" class="module-typelist module">
<h2 class="module-header">Tomi Ahonen Almanac 2009</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.tomiahonen.com/ebook/almanac.html" >Tomi Ahonen Almanac 2009</a><br />A comprehensive statistical review of the total mobile industry, in 171 pages, has 70 tables and charts, and fits on your smartphone to carry in your pocket every day.</li>
			
		</ul>
	</div>
</div>

<div id="tomis_other_books" class="module-typelist module">
<h2 class="module-header">Tomi's other books</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0955606950/typepad0c2-20" ><img alt="Tomi T Ahonen: Mobile as 7th of the Mass Media: Cellphone, cameraphone, iPhone, smartphone" src="http://a1.typepad.com/6a00e0097e337c8833010536d6e631970c-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0955606950/typepad0c2-20" >Tomi T Ahonen: Mobile as 7th of the Mass Media: Cellphone, cameraphone, iPhone, smartphone</a><br /></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/095560690X/typepad0c2-20" ><img alt="Tomi T Ahonen &amp; Jim O'Reilly: Digital Korea: Convergence of Broadband Internet, 3G Cell Phones etc" src="http://a5.typepad.com/6a00e0097e337c8833010536cd99f5970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/095560690X/typepad0c2-20" >Tomi T Ahonen & Jim O'Reilly: Digital Korea: Convergence of Broadband Internet, 3G Cell Phones etc</a><br /></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0954432738/typepad0c2-20" ><img alt="Tomi T. Ahonen &amp; Alan Moore: Communities Dominate Brands" src="http://a5.typepad.com/6a00e0097e337c8833010536cd9a5d970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0954432738/typepad0c2-20" >Tomi T. Ahonen & Alan Moore: Communities Dominate Brands</a><br /></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0470851007/typepad0c2-20" ><img alt="Tomi T. Ahonen, Timo Kasper &amp; Sara Melkko: 3G Marketing: Communities and Strategic Partnerships" src="http://a2.typepad.com/6a00e0097e337c8833010536cd9aea970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0470851007/typepad0c2-20" >Tomi T. Ahonen, Timo Kasper & Sara Melkko: 3G Marketing: Communities and Strategic Partnerships</a><br />also as kindle edition</p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0470847751/typepad0c2-20" ><img alt="Tomi T. Ahonen: M-Profits: Making Money from 3G Services" src="http://a6.typepad.com/6a00e0097e337c8833010536cd9b66970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0470847751/typepad0c2-20" >Tomi T. Ahonen: M-Profits: Making Money from 3G Services</a><br /></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0471485500/typepad0c2-20" ><img alt="Tomi T Ahonen &amp; Joe Barrett (editors): Services for UMTS: Creating Killer Applications in 3G" src="http://a0.typepad.com/6a00e0097e337c8833010536cd9ba8970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0471485500/typepad0c2-20" >Tomi T Ahonen & Joe Barrett (editors): Services for UMTS: Creating Killer Applications in 3G</a><br /></p></li>
			
		</ul>
	</div>
</div>

<div id="alans_other_book" class="module-typelist module">
<h2 class="module-header">Alan's other book</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0955606977/typepad0c2-20" ><img alt="Ajit Jaokar, Alan Moore, Brian Jenkins, Jouko Ahvenainen: Social Media Marketing: How Data Analytics helps to monetize the User Base in Telecoms, Social Networks, Media and Advertising in a Converged Ecosystem" src="http://a6.typepad.com/6a00e0097e337c8833011168a5e4d6970c-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0955606977/typepad0c2-20" >Ajit Jaokar, Alan Moore, Brian Jenkins, Jouko Ahvenainen: Social Media Marketing: How Data Analytics helps to monetize the User Base in Telecoms, Social Networks, Media and Advertising in a Converged Ecosystem</a></p></li>
			
		</ul>
	</div>
</div>

<div id="alans_third_book_no_straight_lines" class="module-typelist module">
<h2 class="module-header">Alan's Third Book: No Straight Lines</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/B006MHSTS0/typepad0c2-20" ><img alt="Alan Moore: No Straight Lines" src="http://a5.typepad.com/6a00e0097e337c8833016760b9245d970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/B006MHSTS0/typepad0c2-20" >Alan Moore: No Straight Lines</a></p></li>
			
		</ul>
	</div>
</div>

<div id="blogroll" class="module-typelist module">
<h2 class="module-header">Blogroll</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://www.tomiahonen.com" >Tomi T Ahonen</a></li>
							<li class="module-list-item"><a title="my publisher" href="http://www.futuretext.com " >FutureText</a></li>
							<li class="module-list-item"><a title="a book by Mark Curtis" href="http://www.distractionculture.com/" >Distraction</a></li>
							<li class="module-list-item"><a title="Forum Oxford is a free discussion board on the future of mobile telecoms, but for first-time sign-up you need to use an &quot;enrollment key&quot; for which please use the word &quot;forumoxford&quot;" href="" >Forum Oxford - use enrollment key "Forumoxford"</a></li>
							<li class="module-list-item"><a title="" href="http://about.blyk.com/blog/" >Blyk blog</a></li>
							<li class="module-list-item"><a title="" href="http://www.smartmobs.com/" >Smart Mobs</a></li>
							<li class="module-list-item"><a title="" href="http://www.jonathanmacdonald.com" >Jonathan MacDonald</a></li>
							<li class="module-list-item"><a title="" href="http://opengardensblog.futuretext.com/" >Ajit Jaokar - Open Gardens</a></li>
							<li class="module-list-item"><a title="" href="http://mobhappy.com/" >Russell Buckley - MobHappy</a></li>
							<li class="module-list-item"><a title="" href="http://www.textually.com/" >Emily Turrettini - Textually</a></li>
							<li class="module-list-item"><a title="" href="http://www.thefuturesagency.com/" >TheFuturesAgency</a></li>
							<li class="module-list-item"><a title="" href="http://smlxtralarge.com/" >Alan Moore</a></li>
							<li class="module-list-item"><a title="" href="http://torgo.com/blog/" >Dan Appelquist</a></li>
							<li class="module-list-item"><a title="" href="http://www.chetansharma.com/blog/" >Chetan Sharma</a></li>
							<li class="module-list-item"><a title="" href="http://wirelesswatchjapan.com" >Lars Cosh-Ishii - Wireless Watch Japan</a></li>
							<li class="module-list-item"><a title="" href="http://mobilemarketingprofits.com/" >Kim Dushinski</a></li>
							<li class="module-list-item"><a title="" href="http://www.mobileindustryreview.com/" >Ewan McLeod - Mobile Industry Review</a></li>
							<li class="module-list-item"><a title="" href="http://www.mobile-zeitgeist.com/" >Heike Scholz - Mobile Zeitgeist</a></li>
							<li class="module-list-item"><a title="" href="http://gibsontang.com/blog/" >Gibson Tang</a></li>
							<li class="module-list-item"><a title="" href="http://weblog.cenriqueortiz.com/" >C Enrique Ortiz</a></li>
							<li class="module-list-item"><a title="" href="http://mobilegroove.com" >Peggy Anne Salz</a></li>
							<li class="module-list-item"><a title="" href="http://www.mobiadnews.com/" >Jim Cook - MobiAd News</a></li>
							<li class="module-list-item"><a title="" href="http://www.tonyfish.com/" >Tony Fish</a></li>
							<li class="module-list-item"><a title="" href="http://www.indigo102.com/blog" >Martin Wilson</a></li>
							<li class="module-list-item"><a title="" href="http://asymco.com" >Horace Dediu</a></li>
							<li class="module-list-item"><a title="" href="http://anttiohrling.com" >Antti Ohrling</a></li>
							<li class="module-list-item"><a title="" href="http://3g4g.blogspot.com/" >Zahid Ghadialy</a></li>
			
		</ul>
	</div>
</div>

<div id="tomis_fave_twitterati" class="module-typelist module">
<h2 class="module-header">Tomi's Fave Twitterati</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="https://twitter.com/#!/tomiahonen/usual-gang-of-mobilsts/members" >This is Tomi's Fave Twitter Mobilista List</a><br />Follow Tomi's fave experts in mobile, his Twitter list 'The Usual Gang' of the world's top Mobilistas</li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
				</div>
			</div>
			



		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=119385&amp;user_id=308749&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.core" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.core" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://communities-dominate.blogs.com/brands/2017/07/tidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fcommunities-dominate.blogs.com%2Fbrands%2F2017%2F07%2Ftidbits-from-smartphone-wars-carl-zeiss-htc-sammy-and-look-out-for-huawei-vs-iphone-next-two-quarter.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
