<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="Mobile is the hottest industry. Banking and payments are rushing to mobile. Governments doing healthcare and education with mobile. Travel from airlines to taxis to trains and busses to hotel bookings is going mobile. Your driver's licence is migrating to..." />




        <link rel="stylesheet" href="http://communities-dominate.blogs.com/brands/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:vb05ddb4:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


        <link rel="alternate" type="application/atom+xml" title="Posts on 'Communities Dominate Brands' (Atom)" href="http://communities-dominate.blogs.com/brands/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Communities Dominate Brands' (RSS 1.0)" href="http://communities-dominate.blogs.com/brands/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Communities Dominate Brands' (RSS 2.0)" href="http://communities-dominate.blogs.com/brands/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:vb05ddb4:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00e0097e337c883300e0097e337e8833');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="The Numbers Article for Mobile in 2017 - All the Statistics You Could Ask For" />
<meta property="og:site_name" content="Communities Dominate Brands" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://communities-dominate.blogs.com/brands/2017/02/the-numbers-article-for-mobile-in-2017-all-the-statistics-you-could-ask-for.html" />
<meta property="og:description" content="Mobile is the hottest industry. Banking and payments are rushing to mobile. Governments doing healthcare and education with mobile. Travel from airlines to taxis to trains and busses to hotel bookings is going mobile. Your driver's licence is migrating to..." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="The Numbers Article for Mobile in 2017 - All the Statistics You Could Ask For">
<meta name="twitter:description" content="Mobile is the hottest industry. Banking and payments are rushing to mobile. Governments doing healthcare and education with mobile. Travel from airlines to taxis to trains and busses to hotel bookings is going mobile. Your driver's licence is migrating to...">
<meta name="twitter:image" content="">



        <title>Communities Dominate Brands: The Numbers Article for Mobile in 2017 - All the Statistics You Could Ask For</title>
        <link rel="start" href="http://communities-dominate.blogs.com/brands/" title="Home" />
        <link rel="prev" href="http://communities-dominate.blogs.com/brands/2017/02/understanding-the-second-phone-that-is-now-almost-always-also-a-smartphone.html?no_prefetch=1" title="Understanding the Second Phone: That is Now Almost Always Also a Smartphone" />

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>



<body class="layout-three-column post">
	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://communities-dominate.blogs.com/brands/" accesskey="1">Communities Dominate Brands</a></h1>
		<h2 id="banner-description">
		</h2>
	</div>
</div>






			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar1 -->


<!-- user photo -->
    <div class="module-photo module">


     


<div class="module-content">


<img src="http://communities-dominate.blogs.com/.a/6a00e0097e337c883300e55005e0498834-150wi" alt="My Photo" class="img-responsive" />


</div></div>

<div id="ordering_information" class="module-typelist module">
<h2 class="module-header">Ordering Information</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.communities.futuretext.com">Order the book here:</a></li>
			
		</ul>
	</div>
</div>

<div id="tomi_on_twitter_is_tomiahonen" class="module-typelist module">
<h2 class="module-header">Tomi on Twitter is @tomiahonen</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="https://twitter.com/#!/tomiahonen" >Follow Tomi on Twitter as @tomiahonen</a><br />Follow Tomi's Twitterfloods on all matters mobile, tech and media. Tomi has over 8,000 followers and was rated by Forbes as the most influential writer on mobile related topics</li>
			
		</ul>
	</div>
</div>

<div id="book_tomi_t_ahonen_to_speak_at_your_event" class="module-typelist module">
<h2 class="module-header">Book Tomi T Ahonen to Speak at Your Event</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Contact Tomi T Ahonen for Speaking and Consulting Events</div><div class="typelist-note">Please write email to tomi (at) tomiahonen (dot) com and indicate "Speaking Event" or "Consulting Work" or "Expert Witness" or whatever type of work you would like to offer. Tomi works regularly on all continents</div></li>
			
		</ul>
	</div>
</div>

<div id="tomi_on_video_including_his_ted_talk" class="module-typelist module">
<h2 class="module-header">Tomi on Video including his TED Talk</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://tomiahonen.com/videos.html" >Tomi on Video including his TED Talk</a><br />See Tomi on video from several recent keynote presentations and interviews, including his TED Talk in Hong Kong about Augmented Reality as the 8th Mass Media</li>
			
		</ul>
	</div>
</div>

<div class="module-category-cloud module">
	<h2 class="module-header"><a href="http://communities-dominate.blogs.com/brands/archives.html">Categories</a></h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item cloud-weight-10"><a href="http://communities-dominate.blogs.com/brands/7th_mass_media/">7th Mass Media</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/8th-mass-media/">8th Mass Media</a></li>
			<li class="module-list-item cloud-weight-8"><a href="http://communities-dominate.blogs.com/brands/advertising/">Advertising</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/africa/">Africa</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/android/">Android</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/app-stores/">App Stores</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/asia/">Asia</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/augmented-reality/">Augmented Reality</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/blackberry/">Blackberry</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/bloodbath/">Bloodbath</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://communities-dominate.blogs.com/brands/books/">Books</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/business-users/">Business Users</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/carriers-operators/">Carriers / Operators</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/china/">China</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/chinese-handsets/">Chinese Handsets</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/citizen_journalism/">Citizen journalism</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/computers/">Computers</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/convergence/">Convergence</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/digital-footprint/">Digital Footprint</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/dumbphones/">Dumbphones</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/ecosystem/">Ecosystem</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/elop/">Elop</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/emerging-world/">Emerging World</a></li>
			<li class="module-list-item cloud-weight-10"><a href="http://communities-dominate.blogs.com/brands/engagement_marketing/">Engagement marketing</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/europe/">Europe</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/finland/">Finland</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/firefox/">Firefox</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/forecasts/">Forecasts</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/gaming/">Gaming</a></li>
			<li class="module-list-item cloud-weight-8"><a href="http://communities-dominate.blogs.com/brands/generation_c/">Generation C</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/google/">Google</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/humour/">Humour</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/india/">India</a></li>
			<li class="module-list-item cloud-weight-6"><a href="http://communities-dominate.blogs.com/brands/iphone/">iPhone</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/japan/">Japan</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/jolla/">Jolla</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/lg/">LG</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/location-based/">Location-Based</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/m-commerce/">m-Commerce</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/m-govt-m-edu-m-health/">m-Govt m-Edu & m-Health</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/market-share/">Market Share</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/marketing-classic-4-ps/">Marketing (classic 4 Ps)</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/microsoft/">Microsoft</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/mms/">MMS</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/mobile-data-m-web/">Mobile Data & m-Web</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/mobile-money/">Mobile Money</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/mobilista-rock-stars/">Mobilista Rock Stars</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/music/">Music</a></li>
			<li class="module-list-item cloud-weight-7"><a href="http://communities-dominate.blogs.com/brands/news/">Newsmedia</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://communities-dominate.blogs.com/brands/nokia/">Nokia</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/profits/">Profits</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/quotes/">Quotations</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/retail/">Retail & Commerce</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/revenues/">Revenues</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/samsung/">Samsung</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/scandinavia/">Scandinavia</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://communities-dominate.blogs.com/brands/smartphone/">Smartphone</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/sms/">SMS</a></li>
			<li class="module-list-item cloud-weight-9"><a href="http://communities-dominate.blogs.com/brands/social_networks/">Social Networking</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/south-korea/">South Korea</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/events/">Speaking Events</a></li>
			<li class="module-list-item cloud-weight-9"><a href="http://communities-dominate.blogs.com/brands/statistics/">Statistics</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/stats-police/">Stats Police</a></li>
			<li class="module-list-item cloud-weight-10"><a href="http://communities-dominate.blogs.com/brands/strategy/">Strategy</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://communities-dominate.blogs.com/brands/television/">Television</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/tizen/">Tizen</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/travel/">Travel</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/twitter/">Twitter</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/uk/">UK</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://communities-dominate.blogs.com/brands/unique-abilities/">Unique Abilities</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/usa/">USA</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://communities-dominate.blogs.com/brands/users-subscribers/">Users / Subscribers</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://communities-dominate.blogs.com/brands/virtual_worlds/">Virtual Worlds</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://communities-dominate.blogs.com/brands/youth/">Youth</a></li>
		</ul>
	</div>
</div>
<div class="module-categories module">
	<h2 class="module-header"><a href="http://communities-dominate.blogs.com/brands/archives.html">Categories</a></h2>
	<div class="module-content">
                   <ul class="module-list">


                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/7th_mass_media/">7th Mass Media</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/8th-mass-media/">8th Mass Media</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/advertising/">Advertising</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/africa/">Africa</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/android/">Android</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/app-stores/">App Stores</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/asia/">Asia</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/augmented-reality/">Augmented Reality</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/blackberry/">Blackberry</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/bloodbath/">Bloodbath</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/books/">Books</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/business-users/">Business Users</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/carriers-operators/">Carriers / Operators</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/china/">China</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/chinese-handsets/">Chinese Handsets</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/citizen_journalism/">Citizen journalism</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/computers/">Computers</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/convergence/">Convergence</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/digital-footprint/">Digital Footprint</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/dumbphones/">Dumbphones</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/ecosystem/">Ecosystem</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/elop/">Elop</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/emerging-world/">Emerging World</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/engagement_marketing/">Engagement marketing</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/europe/">Europe</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/finland/">Finland</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/firefox/">Firefox</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/forecasts/">Forecasts</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/gaming/">Gaming</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/generation_c/">Generation C</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/google/">Google</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/humour/">Humour</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/india/">India</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/iphone/">iPhone</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/japan/">Japan</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/jolla/">Jolla</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/lg/">LG</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/location-based/">Location-Based</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/m-commerce/">m-Commerce</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/m-govt-m-edu-m-health/">m-Govt m-Edu & m-Health</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/market-share/">Market Share</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/marketing-classic-4-ps/">Marketing (classic 4 Ps)</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/microsoft/">Microsoft</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/mms/">MMS</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/mobile-data-m-web/">Mobile Data & m-Web</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/mobile-money/">Mobile Money</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/mobilista-rock-stars/">Mobilista Rock Stars</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/music/">Music</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/news/">Newsmedia</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/nokia/">Nokia</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/profits/">Profits</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/quotes/">Quotations</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/retail/">Retail & Commerce</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/revenues/">Revenues</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/samsung/">Samsung</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/scandinavia/">Scandinavia</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/smartphone/">Smartphone</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/sms/">SMS</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/social_networks/">Social Networking</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/south-korea/">South Korea</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/events/">Speaking Events</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/statistics/">Statistics</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/stats-police/">Stats Police</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/strategy/">Strategy</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/television/">Television</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/tizen/">Tizen</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/travel/">Travel</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/twitter/">Twitter</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/uk/">UK</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/unique-abilities/">Unique Abilities</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/usa/">USA</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/users-subscribers/">Users / Subscribers</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/virtual_worlds/">Virtual Worlds</a></li>



                        <li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/youth/">Youth</a></li>
</span>
		</ul>

<a style="font-size:85%;display:none;" class="cat-more" href="http://communities-dominate.blogs.com/brands/archives.html">See More</a>
	</div>
</div>
<div id="subscribe" class="module-typelist module">
<h2 class="module-header">Subscribe</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="" ></a><br /><script type="text/javascript" src="http://technorati.com/embed/etcue8y77.js"> </script></li>
			
		</ul>
	</div>
</div>

<div class="module-syndicate module">
	<div class="module-content">
	<a href="http://communities-dominate.blogs.com/brands/atom.xml"><i class="fa fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<!-- archives -->

	<div class="module-archives module">
		<h2 class="module-header"><a href="http://communities-dominate.blogs.com/brands/archives.html">Archives</a></h2>
		<div class="module-content">
			<ul class="module-list">
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/02/index.html">February 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/01/index.html">January 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2016/12/index.html">December 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2016/11/index.html">November 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2016/10/index.html">October 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2016/09/index.html">September 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2016/08/index.html">August 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2016/07/index.html">July 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2016/06/index.html">June 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2016/05/index.html">May 2016</a></li>
				
			</ul>
		</div>
	</div>

<!-- powered by -->
<div class="module-powered module">
        <div class="module-content">

                <a href="http://www.typepad.com/" title="Blog">Blog</a> powered by <a href="http://www.typepad.com/" title="TypePad">Typepad</a>

        </div>
</div>





						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://communities-dominate.blogs.com/brands/2017/02/understanding-the-second-phone-that-is-now-almost-always-also-a-smartphone.html">&laquo; Understanding the Second Phone: That is Now Almost Always Also a Smartphone</a> |
	<a class="content-nav-main" href="http://communities-dominate.blogs.com/brands/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:vb05ddb4:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->

	<h2 class="date-header">February 24, 2017</h2>


<div class="entry-author-tomi_t_ahonen entry-type-post entry" id="entry-6a00e0097e337c883301bb097c92ee970d">
   <div class="entry-inner">
			<h3 class="entry-header">The Numbers Article for Mobile in 2017 - All the Statistics You Could Ask For</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p>Mobile is the hottest industry. Banking and payments are rushing to mobile. Governments doing healthcare and education with mobile. Travel from airlines to taxis to trains and busses to hotel bookings is going mobile. Your driver&#39;s licence is migrating to the mobile phone as are your keys to your home. And all the other big tech stories from Internet of Things (IoT) to &#39;Big Data&#39; analytics to Cloud computing - are all dependent on mobile. And next week we have the massive industry event in Barcelona, Mobile World Congress. My brand new <a href="http://www.tomiahonen.com/ebook/almanac.html"><em><strong>TomiAhonen Almanac 2017</strong></em> is now finished and is released today</a>. So this is the perfect time to do my annual &#39;State of Mobile&#39; blog of the major statistics. What are the big numbers. Lets start with reach. Yes, mobile is by far the most widely-spread communication technology humankind has ever witnessed.<br /><br />7.8 BILLION MOBILE SUBSCRIPTIONS ACTIVE TODAY<br /><br />So the big number. Its now 7.8 Bees. Bees as in Billions. 7.8 Billion mobile accounts are active and in use today, for a planet that only has 7.4 Billion human beings alive. To be precise, we are just slightly shy of that 7.8, I rounded it up (we will be there by March of this year) so technically on January 1, 2017, we had 7.75 Billion active mobile accounts for the planet with 7.4 Billion people. That gives us a planetary mobile subscription penetration rate of 105%. But lets dig in a little bit, what else do we know about these 7.75 Billion mobile accounts.<br /><br />First off, not all are actually used by human beings. Already 430 million of the total accounts are used by Machines in various M2M (Machine-to-Machine) uses like for example reading a water or electricity meter. M2M accounts will form the bulk of IoT Internet of Things type of connections and M2M subcriptions are growing at faster rate than the industry on the whole.<br /><br />That means the number of mobile accounts actually held by humans is 7.32 Billion, just tantalizingly close but not quite the same as the total planetary population. We are at 99% human penetration rate if counted per capita. That, however, includes babies and very young kids who will not be using mobile phones, so obviously the 7.32 Billion human subscriptions are bunched so that some of us walk around with two or more phones or at least two or more SIM cards. Do we know the UNIQUE number of mobile users? Yes we do. That number is now 5.15 Billion human beings. And that is the very real human adoption level of mobile phones, and it is at 69.6% across all humans alive. Yes, seven out of every ten humans of any age, will have a mobile phone today. Lets do a little table to illustrate these numbers:<br /><br /><strong>GLOBAL MOBILE SUBSCRIPTIONS IN JANUARY 2017</strong><br />Total Mobile Subscriptions Including M2M . . . . . . . . . . . . . . . . . . . . . . 7.75 Billion<br />Machine-to-Machine (M2M) subscriptions . . . . . . . . . . . . . . . . . . . . . . 0.43 Billion<br />Mobile Subscriptions Held by Humans Including Multiple Accounts . . 7.32 Billion<br />Unique Humans with Mobile Accounts (at least one account) . . . . . . . 5.15 Billion<br />Source: TomiAhonen Almanac 2017<br />This table may be freely shared<br /><br />These numbers become numbing and some context is worth taking into consideration. Obviously no digital services come anywhere near close (Facebook, Windows, Whatsapp, Skype, Android etc). When we take more basic measures, we start to understand the magnitude of those numbers. First what about &#39;adults&#39;? The total adult population of planet earth is 5.03 Billion. Yet there are 5.15 Billion unique mobile phone users. Obviously its the teenagers who are skewing this number, because not all adults have a mobile phone today, in particular not in the poorest nations. Then lets consider indoor plumbing. Only 47% of the planet&#39;s population live in a home that has indoor plumbing and running water. Thats 3.5 Billion people. But 5.15 Billion people have a mobile phone. Or if you consider a banking account. I don&#39;t mean credit card account. I mean simple banking account into which your employer can pay your salary. The World Bank counts that there are 2.6 Billion humans with at least one bank account. But twice that number have a mobile phone (and account).<br /><br />MORE SMARTPHONES THAN DUMBPHONES<br /><br />So then lets look at the handset stats. 2016 is the year the world&#39;s installed base shifted from being predominantly &#39;dumbphones&#39; aka &#39;featurephones&#39; and now the majority of all mobile phones in use are smartphones. How many phones are there in the wild? 5.75 Billion. 3.2 Billion of those are smartphones and 2.55 Billion are dumbphones. As the unique mobile user count is 5.15 Billion, we also can see that there are 600 million &#39;second phones&#39; in use. Those are now almost all smartphones. So in terms of the unique user base, 5.15 Billion, that splits so that 2.6 Billion humans have a smartphone and 2.55 Billion have a dumbphone. Of the smartphone owners, nearly one in four (23%) has two smartphones. Lets do another table<br /><br /><strong>GLOBAL MOBILE HANDSETS IN USE BY TYPE AS OF JANUARY 2017</strong><br />Total Mobile Phones in Use (any type) . . . . . . . . . . . . . . . . . . . . . . 5.75 Billion<br />Smartphones in use . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3.20 Billion<br />Second Smartphones . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 0.60 Billlion<br />Primary Smartphones . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2.60 Billion<br />Dumbphones in use . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2.55 Billion<br />Unique Humans with Mobile Accounts (at least one account) . . . . 5.15 Billion<br />Source: TomiAhonen Almanac 2017<br />This table may be freely shared&#0160;<br /><br />Those are mighty big numbers. More people have mobile phones than have TV sets, personal computers (even when Tablets are included in the count), or cars or stand-alone cameras (digital or film-based) or even wristwatches. No gadget in human history has reached this level of ownership. While we are looking at handsets, lets do the proportion ie the split by smart vs dumb phones.<br />&#0160;<br /><strong>PROPORTION OF HANDSETS IN USE BY TYPE</strong><br />Proportion of All Mobile Handsets in Use That Are Smartphones . . . . 56% (3.2B out of 5.75B)<br />Proportion of All Mobile Handsets in Use That Are Dumbphones . . . . 44% (2.55B out of 5.75B)<br />Proportion of Mobile Owners Who Use a Smartphone (1 or 2) . . . . . . 51% (2.6B out of 5.15B)<br />Proportion of Mobile Owners Who Use a Dumbphone . . . . . . . . . . . . 49% (2.55B out of 5.15B)<br />Source: TomiAhonen Almanac 2017<br />This table may be freely shared&#0160;<br /><br />That is how the handset market is split. Out of all people who have at least one mobile phone, just over half (51%) now have a smartphone (at least one). But when the connected handset population is counted, then the smartphones outnumber dumbphones already at a ratio of 56/44.<br /><br />HOW BIG IS 1.8 TRILLION DOLLARS<br /><br />So next, lets look at the <em><strong>money</strong></em>... Thats a fun topic in any industry isn&#39;t it? There are nice big global industries like say gaming, or movies, or music, or radio, or TV, or the internet, or the PC industry. Some of them have been around for ages - movies more than 100 years - others are new like the internet industry only became a commercially viable consumer business in the 1990s about 25 years ago. So consider each of those industries. They sustain typically a type of device for consumers - to watch TV or listen to radio or a Playstation or Xbox to play some videogames, etc. They are global industries and we know the brands well, like the BBC and HBO and Electronic Arts/EA and Nintendo now with Super Mario Brothers back in fashion. Now consider .. mobile. Mobile is 38 years old as an industry (younger than videogames or TV but older than the internet). How do they scale? Well, Mobile is bigger than music. Mobile is bigger than movies. Mobile is bigger than global radio. Mobile is bigger than global TV. Mobile is bigger than worldwide internet business and mobile is yes, bigger than the global PC industry. No. Wait. Mobile is so big, mobile is bigger than music, movies, radio, TV, internet and PC industries - <em><strong>COMBINED</strong></em>. Mobile utterly DWARFS those other industries. Yes, mobile is THREE times as big as the global TV industry. Mobile is SIX times as big as the worldwide internet business. Mobile is MASSIVE. And mobile set the record for the fastest growth of any industry from zero dollars to one Trillion dollars (1,000 Billion) in annual revenues, doing that in its first 29 years. Nobody has broken that record. Mobile is literally the fastest-growing giant industry on the planet. Or to put it another way - mobile is the fastest way to become rich! Mobile is the fastest way to make money.<br /><br />Where is the money? Most is in services. The telcos/operators/carriers take about a third of the total industry income. Handsets account for close to a quarter. The rest? Most goes to various content and service providers but also some is earned by the infrastructure vendors and an increasing slice goes to handset accessories.&#0160;<br /><br />Talking about money and mobile, how about mobile payments? We&#39;ve seen how rapidly some fall in love with the utility of paying for a coffee at Starbucks using the Starbucks mobile wallet. Or how some are loving their Apple Pay or other mobile payment solutions. But did you know that most who pay using mobile phones are not using NFC or a payment app? No, more than half of the world&#39;s mobile payments are made using... SMS text messaging (think of M-Pesa out of Kenya). There are other very simple ways to pay too, like USSD and WAP billing (aka &#39;carrier billing&#39;). A study by Visa last year found that 54% of Europeans are already making mobile payments. You&#39;d think that the Nordic countries or Britain would be in the lead (they are close to the top) but Visa found that the two countries in Europe where mobile payments are most used, are Turkey and Romania. Who knew? Its not just the Helsinki public transportation in Finland anymore or the parking in Norway. Now mobile payments are massive in China, in Russia, and taking off rapidly in India. So what is the number you ask? 2.4. Yes 2.4 Billion people today use mobile to make payments worldwide. There are more people using mobile to pay, than who own a credit card. Mobile payments are now closing in on the total number of humans who have bank accounts (will pass that number later this year).<br /><br />If you thought mobile was big; think again. Mobile is FAR bigger than you thought. It was twenty years ago that mobile payments started (in Finland, to pay for Coca Cola at two vending machines, using SMS). Now there are more people using mobile phones to make payments than use credit cards. That is a wild thought!<br /><br />CONTENT CONTENT CONTENT<br /><br />So what do we DO with our mobiles? We consume content. Mobile gaming for example. Pokemon Go has recently had &#39;bad press&#39; that its users are &#39;no longer as enthusiastically playing&#39; the game. Baloney! All games - absolutely every game from Pac Man to Angry Birds - every game experiences a decline after its initial excitement. That is NORMAL. What is NOT normal, is that a game breaks all the records. Pokemon Go is the fastest game in history to reach half a billion downloads (did it in 4 months, four times faster than Angry Birds the previous champion). And Pokemon Go utterly devastated the record for fastest game to earn a Billion dollars from launch. Pokemon Go broke one Billion dollars in seven months from launch. THAT is the power of mobile. There are currently 2.0 Billion active mobile gamers who download games or play online on their mobiles (so excluding those who may play a game that was pre-loaded on the phone).<br /><br />What else? We consume news, we use our social media, we upload pictures (selfies selfies selfies), we educate ourselves, we diagnose ourselves of any illnesses, we listen to music, and we create our own content from blogs to Twitter to YouTube videos. There has never been a digital device as versatile as mobile is today. The total value of mobile data services in 2016 was 407 Billion dollars (this is excluding &#39;voice calls&#39;). And that is obviously not smartphone apps. Apps only work as a revenue source for gaming (and social media). Apps can be good for some consumer experiences but as a revenue-generator, apps are a disaster. No, most of mobile content is earned the old-fashioned way, with premium SMS, with MMS, with &#39;carrier billing&#39; WAP-billing mobile internet content etc. And advertising.<br /><br />MOBILE ADS NOW 93 BILLION DOLLARS</p>
<p>That reminds me, the value of mobile advertising is now at 93 Billion dollars worldwide. Yes, again mobile ads grew by another 45% from the year before. It is the fastest-growing sector in mobile by revenues right now. More people receive ads on their mobile phones than place phone calls on their mobile &#39;phones&#39;. Mobile ads account for nearly one out of every five dollars earned in mobile data revenues - and mobile accounts for about one in five dollars out of the global advertising expenditure of yes, the ad industry. Mobile is by far the fastest-growing part of the ad industry.<br /><br />INTERNET USE ONLY 6% NEVER USE MOBILE<br /><br />The shift in internet use from the personal computer to mobile has been dramatic. The first mobile internet service was launched in Japan in 1999. As more mobile internet enabled phones and services, plus faster speed networks and lower data costs all helped drive internet migration, very soon the predominant mode of internet access was &#39;use both&#39;. It was the type of consumer who used both a mobile phone and a PC (including tablet PC) some of the time. The &#39;only use PC&#39; type of internet user started to diminish fast. But as handsets got cheaper and with the advent of phablet-screen size internet-optimized smartphones, the class of &#39;never use PC&#39; type of &#39;only mobile users&#39; shot up. Now we have those numbers. The internet user base has gone &#39;mobile first&#39;. Today more than half of all internet users are the type who never use a PC and most of the rest, are the type who use both mobile and PC. So 1.8 Billion internet users only access on a mobile phone. 1.5 Billion use both a mobile and a PC (including tablet) and now only 200 million are left who never use a mobile and only use a PC (including tablet) to access the internet. This is a dramatic and rapid shift. Here is your table about internet users:<br /><br /><strong>INTERNET USE BY TECHNOLOGY IN JANUARY 2017</strong><br />Total Internet Users Globally . . . . . . 3.5 Billion<br />Internet Access Only Mobile . . . . . . 1.8 Billion<br />Internet Acesss PC and Mobile . . . . 1.5 Billion<br />Internet Access Only by PC . . . &#0160;. . . 0.2 Billion<br />Source TomiAhonen Almanac 2017<br />This table may be freely shared<br /><br />To further show the splits, here:<br /><br /><strong>MOBILE INTERNET USERS IN JANUARY 2017</strong><br />Only-Mobile users (never use PC or tablet) . . . . . 1.8 Billion<br />Part-time PC (or tablet) Mobile Internet users . . . 1.5 Billion<br />Total Mobile Internet Users . . . . . . . . . . . . . . . . . &#0160;3.3 Billion (vs 3.5B total Internet users)<br />Source TomiAhonen Almanac 2017<br />This table may be freely shared<br /><br /><br />MEDIA UNIQUE AUDIENCE<br /><br />Last year I released again a ‘world first’ chart in my Almanac that you literally could not find anywhere else. It was the count of the 20 largest mass media and communications tech by reach of unique audience. So for example TV will undercount reach if you only count TV sets because a family can all share and watch one TV set. But the internet count will overcount reach because many of us will access the internet on multiple devices such as on the PC at work, and on our own smartphone and perhaps also tablet privately. So for example Facebook admits that about 11% of its total registered users are duplicates (real Facebook unique audience is less than 1.8 Billion). And here with mobile we have overcounting and undercounting. Some of us carry multiple devices, but in some parts of the world among the very poor, a single mobile phone will be shared within the family. Newspapers are shared and typically read by more than just the number of a given newspaper&#39;s &#39;circulation&#39; print run. But last year I released the first-ever count of all major media. That was in the Almanac for 2016. Now for 2017 we have of course the updates to that chart. Let me share the Top 5 for you here. The largest media and communcations technologies by unique audience:<br /><br /><br />Mobile total reach is 5.9 Billion unique humans. TV comes second, with a total reach planet-wise of 5.3 Billion humans. Radio comes third reaching 4.3 Billion unique people alive globally. Fourth? Comes UNIQUE users of SMS at 4.1 Billion UNIQUE texting users (many of us use SMS on two or more accounts that is how we get from 4.1 Billion unique SMS users to 5.8 Billion total SMS accounts). Fifth? Is DVD/Blueray video player reach at 3.4 Billion unique humans.<br /><br /><br /><strong>MEDIA AND TECH REACH TOP 5 LARGEST AUDIENCES BY ACTIVE UNIQUE HUMANS</strong><br />Mobile Telecoms Reach &#0160;. . . . . . . . . . . 5.8 B unique humans (78%)<br />Television Audience Reach &#0160;. . . . . . . &#0160;. 5.3 B unique humans (72%)<br />Radio Audience Reach . . . . . . . . . . . . 4.3 B unique humans (57%)<br />SMS Text Messaging Unique Users . . 4.1 B unique humans (55%)<br />DVD/Blueray Player Audience &#0160;. . . . . . 3.4 B unique humans.(46%)<br />Source: TomiAhonen Almanac 2017<br />This table may be freely shared<br /><br /><br />If you want to see how the rest of the Top 20 (all tech that have a reach of 1 Billion unique human beings or more) are ranked, like Android and Facebook and Windows and email and cable/satellite TV and various other tech relate to those numbers, get the 2017 edition of the Almanac. I will revisit this topic again later this year for a bit more detail.&#0160;<br /><br /></p>
<p>With that, lets do a short preview of the TomiAhonen Almanac 2017, I am releasing it now. It <a href="http://www.tomiahonen.com/ebook/almanac.html">costs the same as always, only 10 Euros ie 9 UK Pounds ie 14 US Dollars</a>. Nothing really considering how much great up-to-date statistic and information it contains. The Table of Contents for TomiAhonen Almanac 2017 edition:</p>
<p><br /><strong>Contents: TomiAhonen Almanac 2017</strong></p>
<p>(has 209 pages, 108 tables and charts. Cost only 10 Euros, 9 UKP, 14 USD)</p>
<p>Chapter 1 - Introduction to 2017 Edition&#0160;</p>
<p>Chapter 2 - Size of Industry&#0160;</p>
<p>Chapter 3 - Customers</p>
<p>Chapter 4 - Handsets</p>
<p>Chapter 5 - Mobile Messaging&#0160;</p>
<p>Chapter 6 - Mobile Internet&#0160;</p>
<p>Chapter 7 - Mobile as Mass Media&#0160;</p>
<p>Chapter 8 - Mobile Gaming&#0160;</p>
<p>Chapter 9 - Mobile TV and Video&#0160;</p>
<p>Chapter 10 - Mobile Social Networking&#0160;</p>
<p>Chapter 11 - Mobile Payments &amp; Mobile Money</p>
<p>Chapter 12 - Other Mobile Content&#0160;</p>
<p>Chapter 13 - Smartphone Apps</p>
<p>Chapter 14 - Mobile Advertising and Marketing&#0160;</p>
<p>Chapter 15 - Voice Calls&#0160;</p>
<p>Chapter 16 - Business/Enterprise Services&#0160;</p>
<p>Chapter 17 - Other Mobile Data&#0160;</p>
<p>Chapter 18 - Network Infrastructure&#0160;</p>
<p>Chapter 19 - Digital Divide&#0160;</p>
<p>Chapter 20 - History and Milestones&#0160;</p>
<p>Tables&#0160;</p>
<p>Index of Mobile Leadership for 30 advanced countries</p>
<p>60 Major Countries</p>
<p>25 Countries by Most Mobile Subscribers</p>
<p>25 Countries with Highest Mobile Penetration Rate</p>
<p>20 Biggest Mobile Operator Groups</p>
<p>About the Author&#0160;</p>
<p><br />Thats the <a href="http://www.tomiahonen.com/ebook/almanac.html">TomiAhonen Almanac 2017 edition</a>. Best little book about the biz you could ever hope for. All the data is updated, it has half a dozen new charts and tables, but it still costs the same tiny 10 Euros (9 UKP, 14 USD). You can buy it now and have it on your smartphone today. The unrestricted pdf file can be saved on multiple devices you own, and have it on your smartphone permanently saved (file size is only 1.3 MB so its tiny) and the screen is formatted for reading on a smartphone screen. Get the Almanac now before all your competitors have theirs. And all the data in the Almanac is of course yours free to use, you can just screen-grab the tables directly to use in your powerpoints or company presentations if you want etc. Best data package of the mobile industry by the guy who really knows the numbers.&#0160;To see <a href="http://www.tomiahonen.com/ebook/almanac.html">more about the Almanac and the page to order it, is here</a>.<br />&#0160;</p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted by <a rel="author" href="http://profile.typepad.com/tomiahonen">Tomi T Ahonen</a> at 09:18 AM </span> <span class="separator">|</span> <a class="permalink" href="http://communities-dominate.blogs.com/brands/2017/02/the-numbers-article-for-mobile-in-2017-all-the-statistics-you-could-ask-for.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->

	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
	<div class="comments" id="all-comments">
		<h3 class="comments-header">Comments</h3>
		
		<div class="comments-content" id="comments-content">
                <!-- comment list --><a id="c6a00e0097e337c883301b8d263f2cc970c"></a>
<div class="comment font-entrybody comment-odd comment-has-avatar" id="comment-6a00e0097e337c883301b8d263f2cc970c">
	<div class="comment-avatar">
		<img id="comment-6a00e0097e337c883301b8d263f2cc970c-avatarimg" src="http://static.typepad.com/.shared:vb05ddb4:typepad:en_us/default-userpics/09-50si.gif" alt="brushnell" width="50" height="50" />
	</div>
	<div class="comment-content font-entrybody" id="comment-6a00e0097e337c883301b8d263f2cc970c-content">
		<span id="comment-6a00e0097e337c883301b8d263f2cc970c-content"><p>@Tomi</p>

<p>Android Messages will be the new default texting app Google wants you to use</p>

<p>http://www.theverge.com/2017/2/24/14721602/android-messages-google-rcs-universal-profile</p></span>
	</div>
	<p class="comment-footer font-entryfooter">
		Posted by:
		brushnell |
		<a rel="nofollow" href="http://communities-dominate.blogs.com/brands/2017/02/the-numbers-article-for-mobile-in-2017-all-the-statistics-you-could-ask-for.html?cid=6a00e0097e337c883301b8d263f2cc970c#comment-6a00e0097e337c883301b8d263f2cc970c">February 24, 2017 at 11:36 AM</a>
	</p>
</div>

		</div>
        
	</div>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898ea="</form>";</script>
<script type="text/javascript">var ffe51c373e0873b7778b6324a0b5533 = '<form id="comment-form" action="';</script>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898za = '" method="post"><input type="hidden" name="entry_xid" id="comment-entry-xid" value="6a00e0097e337c883301bb097c92ee970d" \/><input type="hidden" name="token" value="1487936224-319fec32dad391d181983a9c206ab8cae7569d71:MCbmQy3biDO8rywS" \/>';</script>
<script type="text/javascript">var OOcd55d4dc47109d7b462b01c7dd4dab = "aHR0cDovL2NvbW11bml0aWVzLWRvbWluYXRlLmJsb2dzLmNvbS8uc2VydmljZXMvY29tbWVudHM";</script>
<script type="text/javascript">var bad4dd7c10b264b7d90174cd4d55dc00 = atob(OOcd55d4dc47109d7b462b01c7dd4dab);</script>

<!-- comment-form-atp -->

	
<div id="atp-comments">
    
        <div id="comment-preview" class="hiddenBox">
	<h3 id="header-verify-comment" class="comments-header font-entryheader  hiddenBox">Verify your Comment</h3>
    <h3 id="header-preview-comment" class="comments-header font-entryheader  hiddenBox">Previewing your Comment</h3>
	<div class="comments-content font-entrybody">
		<div class="comment comment-has-avatar">
			<div id="comment-preview-content" class="comment-content">
			</div>
			<p class="comment-footer">
				Posted by: 
				<span id="comment-preview-author"></span>&nbsp;|&nbsp;<span id="comment-preview-datetime"></span>
			</p>
		</div>
	</div>
</div>
<div id="comment-preview-confirmation" class="font-entrybody hiddenBox yellowBox">
    <p>This is only a preview. Your comment has not yet been posted.</p>
        <form id="comment-preview-form"
                method="post"
                onsubmit="atpComments.interceptPost(1); return false;">
                <input type="submit" class="form-control font-entrybody" name="post" id="comment-confirm-post" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;"/>
                <input type="submit" class="form-control font-entrybody"  name="edit" id="comment-edit" value="&nbsp;&nbsp;Edit&nbsp;&nbsp;" onclick="atpComments.previewOnly(2); return false;"/>
        <span id="previewFormSpinner" class="hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </form>
</div>

<div id="comment-error" class="hiddenBox font-entrybody redBox">	    
   Your comment could not be posted. Error type: <span id="comment-error-msg"></span> 
</div>	
<div id="comment-complete" class="hiddenBox font-entrybody  yellowGreenBox">
    Your comment has been posted. <a href="javascript:void 0;" onclick="window.location.hash='#comment-form';window.location.reload(false)">Post another comment</a>
</div>	
<div id="comment-captcha" class="hiddenBox yellowBox font-entrybody">	
    <div id="captchaText">
	    <p id="captchaFailMsg" class="captchaErrorText hiddenBox">The letters and numbers you entered did not match the image. Please try again.</p>	    	        
	    <p>As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.</p>
	    <p><span id="comment-captcha-viewalt">Having trouble reading this image? <a href="#comment-captcha" onClick="atpComments.generateReCaptcha();">View an alternate.</a></span></p>
    </div>
    <form id="comment-captcha-form" 
		  method="post"
		  onsubmit="atpComments.submitWithReCaptcha(); return false;">
    <div id="recaptcha_content">
      <noscript>
        <iframe src="6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e" height="300" width="500" frameborder="0"></iframe><br />
        <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
        <input type='hidden' name='recaptcha_response_field' value='manual_challenge' />
      </noscript>
    </div>
  <script type="text/javascript">
    $(document).ready(function() {
        Recaptcha.create("6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e",
                         "recaptcha_content", {
                             theme: "red",
                             callback: Recaptcha.focus_response_field
        });
    });
  </script>
        <p>
            <input type="submit" name="continue" id="captcha-continue" value="&nbsp;Continue&nbsp;" />
            <span id="captchaFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </p>
    </form>
</div>

    
	<div id="primary-comment-form" class="comment-form">
	    
	    <script type="text/javascript">document.write(ffe51c373e0873b7778b6324a0b5533+bad4dd7c10b264b7d90174cd4d55dc00+c943723d42e77e9214eb884a1d898za);</script>
	    
    		<div class="comments-open">
    		<i class="fa fa-comment"></i><h2 class="comments-open-header font-entryheader" id="comment-title">Post a comment</h2>
    			<div id="comments-open-content" class="comments-open-content font-entrybody">
    				
				
    				
                    	<div id="comments-open-text" style="display:none;">
        					<textarea id="comment-text" name="text" rows="10" cols="30" onkeyup="atpComments.maxTextArea(this, 64000);" class="form-control"></textarea>
            				                    					
        				</div>
    				    <div id="comments-open-data" class="font-entrybody">
                            <p>Your Information</p>
                            <p>
                                (Name is required. Email address will not be displayed with the comment.)
                            
                            </p>
			    
    						<p>
    							<input id="comment-author" at:default="Name" name="author" size="30" value="Name" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-author" id="comment-author-error" class="comment-error hiddenBox">Name is required to post a comment</label>
    						</p>
    						<p>
    							<input id="comment-email" at:default="Email Address" name="email" size="30" value="Email Address" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-email" id="comment-email-error" class="comment-error hiddenBox">Please enter a valid email address</label>
    						</p>
    						<p>
    							<input id="comment-url" at:default="Web Site URL" name="url" size="30" value="Web Site URL" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-url" id="comment-url-error" class="comment-error hiddenBox">Invalid URL</label>
    						</p>

    					</div>
    		    </div>
                <div id="comments-open-footer" class="comments-open-footer font-entrybody" style="display:none;">
    				<input type="submit" name="post" id="comment-post-button" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;" disabled="true" class="form-control font-entrybody"/>
    				<input type="submit" name="preview" id="comment-preview-button" value="&nbsp;Preview&nbsp;" onclick="atpComments.previewOnly(1); return false;" disabled="true" class="form-control font-entrybody  preview-button"/>

    				<span id="commentEntryFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
    			</div>
    		</div>
	    		
	    <script type="text/javascript">document.write(c943723d42e77e9214eb884a1d898ea);</script>
	    
	    <noscript>
		
		<p>Please enable JavaScript if you would like to comment on this blog.</p>
				
		
	    </noscript>
	</div>
</div>





    
    




						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<div id="available_for_consulting_and_speakerships" class="module-typelist module">
<h2 class="module-header">Available for Consulting and Speakerships</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Available for Consulting & Speaking</div><div class="typelist-note">Tomi Ahonen is a bestselling author whose twelve books on mobile have already been referenced in over 100 books by his peers. Rated the most influential expert in mobile by Forbes in December 2011, Tomi speaks regularly at conferences doing about 20 public speakerships annually. With over 250 public speaking engagements, Tomi been seen by a cumulative audience of over 100,000 people on all six inhabited continents. The former Nokia executive has run a consulting practise on digital convergence, interactive media, engagement marketing, high tech and next generation mobile. Tomi is currently based out of Hong Kong but supports Fortune 500 sized companies across the globe. His reference client list includes Axiata, Bank of America, BBC, BNP Paribas, China Mobile, Emap, Ericsson, Google, Hewlett-Packard, HSBC, IBM, Intel, LG, MTS, Nokia, NTT DoCoMo, Ogilvy, Orange, RIM, Sanomamedia, Telenor, TeliaSonera, Three, Tigo, Vodafone, etc. To see his full bio and his books, visit www.tomiahonen.com Tomi Ahonen lectures at Oxford University's short courses on next generation mobile and digital convergence. Follow him on Twitter as @tomiahonen. Tomi also has a Facebook and Linked In page under his own name. He is available for consulting, speaking engagements and as expert witness, please write to tomi (at) tomiahonen (dot) com</div></li>
			
		</ul>
	</div>
</div>

	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/02/the-numbers-article-for-mobile-in-2017-all-the-statistics-you-could-ask-for.html">The Numbers Article for Mobile in 2017 - All the Statistics You Could Ask For</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/02/understanding-the-second-phone-that-is-now-almost-always-also-a-smartphone.html">Understanding the Second Phone: That is Now Almost Always Also a Smartphone</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/02/18-billion-mobile-internet-users-never-use-a-p-c-200-million-pc-internet-users-never-use-a-mobile-ph.html">1.8 Billion Mobile Internet Users NEVER use a PC, 200 Million PC Internet Users never use a mobile phone. Understanding the 3.5 Billion Internet Total Audience</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/02/comparing-mobile-subscriber-data-across-different-sources-how-accurate-is-the-tomiahonen-almanac-eve.html">Comparing Mobile Subscriber Data Across Different Sources - How accurate is the TomiAhonen Almanac every year?</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/02/the-facts-based-survey-of-mobile-money-globally-focusing-on-the-reality-and-numbers-ignores-totally-.html">The Facts-Based Survey of Mobile Money Globally Focusing on the Reality and Numbers - Ignores totally the utterly trivial noise of Apple Pay, Bitcoins and Paypal</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/02/on-nokia-rumors-return-of-old-nokia-classics-branding-and-potential.html">On Nokia Rumors - Return of Old Nokia Classics, Branding And Potential</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/02/three-for-one-and-four-for-two-offers-on-the-new-almanac-and-new-phone-book-statistics-volumes.html">Three-for-One, and Four-for-Two Offers on the new Almanac and new Phone Book statistics volumes</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/02/most-successful-launch-in-history-fastest-ever-to-1-billion-dollars-fastest-ever-mobile-is-the-magic.html">Most Successful Launch in History. Fastest Ever to 1 Billion Dollars. Fastest EVER. Mobile Is the Magical Money-Making Machine. I am talking about Pokemon Go of course</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/02/of-iphones-and-fake-news-we-have-rare-opportunity-to-discover-bastard-lying-deceptive-journalists-an.html">Of iPhones and Fake News - We have rare opportunity to discover bastard lying deceptive journalists and writers in tech</a></li>
					
				
									<li class="module-list-item"><a href="http://communities-dominate.blogs.com/brands/2017/02/celebrating-15-years-of-tomiahonen-consulting-with-cdb-blog-readers-my-twitter-followers-giving-ever.html">Celebrating 15 Years of TomiAhonen Consulting with CDB Blog Readers & My Twitter Followers - Giving everybody free version of previous TomiAhonen Almanac 2015, unedited, not copy-protected, full unrestricted pdf file 212 pages & 105 charts & tables</a></li>
					
				
			</ul>
		</div>
	</div>

<div class="module-recent-comments module">
	<h2 class="module-header">Recent Comments</h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/02/the-numbers-article-for-mobile-in-2017-all-the-statistics-you-could-ask-for.html?cid=6a00e0097e337c883301b8d263f2cc970c#comment-6a00e0097e337c883301b8d263f2cc970c">brushnell</a> on <a href="http://communities-dominate.blogs.com/brands/2017/02/the-numbers-article-for-mobile-in-2017-all-the-statistics-you-could-ask-for.html">The Numbers Article for Mobile in 2017 - All the Statistics You Could Ask For</a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/02/understanding-the-second-phone-that-is-now-almost-always-also-a-smartphone.html?cid=6a00e0097e337c883301bb097ca0bd970d#comment-6a00e0097e337c883301bb097ca0bd970d">Abdul Muis</a> on <a href="http://communities-dominate.blogs.com/brands/2017/02/understanding-the-second-phone-that-is-now-almost-always-also-a-smartphone.html">Understanding the Second Phone: That is Now Almost Always Also a Smartphone</a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/02/understanding-the-second-phone-that-is-now-almost-always-also-a-smartphone.html?cid=6a00e0097e337c883301b8d263afd9970c#comment-6a00e0097e337c883301b8d263afd9970c">Wayne Brady</a> on <a href="http://communities-dominate.blogs.com/brands/2017/02/understanding-the-second-phone-that-is-now-almost-always-also-a-smartphone.html">Understanding the Second Phone: That is Now Almost Always Also a Smartphone</a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/02/understanding-the-second-phone-that-is-now-almost-always-also-a-smartphone.html?cid=6a00e0097e337c883301bb097c1794970d#comment-6a00e0097e337c883301bb097c1794970d">E.Casais</a> on <a href="http://communities-dominate.blogs.com/brands/2017/02/understanding-the-second-phone-that-is-now-almost-always-also-a-smartphone.html">Understanding the Second Phone: That is Now Almost Always Also a Smartphone</a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/02/understanding-the-second-phone-that-is-now-almost-always-also-a-smartphone.html?cid=6a00e0097e337c883301b7c8d8e60a970b#comment-6a00e0097e337c883301b7c8d8e60a970b">Wayne Brady</a> on <a href="http://communities-dominate.blogs.com/brands/2017/02/understanding-the-second-phone-that-is-now-almost-always-also-a-smartphone.html">Understanding the Second Phone: That is Now Almost Always Also a Smartphone</a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/02/understanding-the-second-phone-that-is-now-almost-always-also-a-smartphone.html?cid=6a00e0097e337c883301bb097c0e5f970d#comment-6a00e0097e337c883301bb097c0e5f970d">Tomi T Ahonen</a> on <a href="http://communities-dominate.blogs.com/brands/2017/02/understanding-the-second-phone-that-is-now-almost-always-also-a-smartphone.html">Understanding the Second Phone: That is Now Almost Always Also a Smartphone</a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/02/the-facts-based-survey-of-mobile-money-globally-focusing-on-the-reality-and-numbers-ignores-totally-.html?cid=6a00e0097e337c883301b7c8d8e076970b#comment-6a00e0097e337c883301b7c8d8e076970b">E.Casais</a> on <a href="http://communities-dominate.blogs.com/brands/2017/02/the-facts-based-survey-of-mobile-money-globally-focusing-on-the-reality-and-numbers-ignores-totally-.html">The Facts-Based Survey of Mobile Money Globally Focusing on the Reality and Numbers - Ignores totally the utterly trivial noise of Apple Pay, Bitcoins and Paypal</a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/02/understanding-the-second-phone-that-is-now-almost-always-also-a-smartphone.html?cid=6a00e0097e337c883301bb097c048a970d#comment-6a00e0097e337c883301bb097c048a970d">Wayne Brady</a> on <a href="http://communities-dominate.blogs.com/brands/2017/02/understanding-the-second-phone-that-is-now-almost-always-also-a-smartphone.html">Understanding the Second Phone: That is Now Almost Always Also a Smartphone</a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/02/the-facts-based-survey-of-mobile-money-globally-focusing-on-the-reality-and-numbers-ignores-totally-.html?cid=6a00e0097e337c883301bb097c039b970d#comment-6a00e0097e337c883301bb097c039b970d">Wayne Brady</a> on <a href="http://communities-dominate.blogs.com/brands/2017/02/the-facts-based-survey-of-mobile-money-globally-focusing-on-the-reality-and-numbers-ignores-totally-.html">The Facts-Based Survey of Mobile Money Globally Focusing on the Reality and Numbers - Ignores totally the utterly trivial noise of Apple Pay, Bitcoins and Paypal</a>
			</li>
			<li class="module-list-item">
				<a href="http://communities-dominate.blogs.com/brands/2017/02/the-facts-based-survey-of-mobile-money-globally-focusing-on-the-reality-and-numbers-ignores-totally-.html?cid=6a00e0097e337c883301bb097bf294970d#comment-6a00e0097e337c883301bb097bf294970d">Per &quot;wertigon&quot; Ekström</a> on <a href="http://communities-dominate.blogs.com/brands/2017/02/the-facts-based-survey-of-mobile-money-globally-focusing-on-the-reality-and-numbers-ignores-totally-.html">The Facts-Based Survey of Mobile Money Globally Focusing on the Reality and Numbers - Ignores totally the utterly trivial noise of Apple Pay, Bitcoins and Paypal</a>
			</li>
		</ul>
	</div>
</div>
<div id="google_search" class="module-typelist module">
<h2 class="module-header">Google Search</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><!-- Search Google -->
<form method="get" action="http://www.google.com/custom">
<input type="hidden" name="ie" value="UTF-8" />
<input type="hidden" name="oe" value="UTF-8" /> 
<a href="http://www.google.com/search"><img src="http://www.google.com/logos/Logo_40wht.gif" border="0" alt="Google" align="middle" style="border:none" /></a><br />

<input type="text" name="q" size="31" maxlength="255" value="" style="width:150px" />

<input type="hidden" name="cof" value="GALT:#333333;GL:0;VLC:#FF0000;AH:left;BGC:#FFFFFF;LH:170;LC:#FF0000;GFNT:#C0C0C0;L:http://communities-dominate.blogs.com/brands/cdb_banner.gif;ALC:#666666;BIMG:http://communities-dominate.blogs.com/brands/cb_googleback.gif;LW:760;T:#000000;GIMP:#930000;AWFID:0382c3eb7e226f41;" />
<input type="hidden" name="domains" value="communities-dominate.blogs.com" /><br />
<input type="radio" name="sitesearch" value="communities-dominate.blogs.com" checked="checked" /> Communities dominate brands<br />
<div style="font-size:x-small;margin-bottom:10px"><input type="radio" name="sitesearch" value="" /> The WWW</div>
<input type="submit" name="sa" value="Google Search" />

</form>
<!-- Search Google --></div></li>
			
		</ul>
	</div>
</div>

<div id="tomis_ebooks_on_mobile_pearls" class="module-typelist module">
<h2 class="module-header">Tomi's eBooks on Mobile Pearls</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.tomiahonen.com/ebook/PearlsV1.html" >Pearls Vol 1: Mobile Advertising</a><br />Tomi's first eBook is 171 pages with 50 case studies of real cases of mobile advertising and marketing in 19 countries on four continents. See this link for the only place where you can order the eBook for download </li>
			
		</ul>
	</div>
</div>

<div id="tomi_ahonen_almanac_2009" class="module-typelist module">
<h2 class="module-header">Tomi Ahonen Almanac 2009</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.tomiahonen.com/ebook/almanac.html" >Tomi Ahonen Almanac 2009</a><br />A comprehensive statistical review of the total mobile industry, in 171 pages, has 70 tables and charts, and fits on your smartphone to carry in your pocket every day.</li>
			
		</ul>
	</div>
</div>

<div id="tomis_other_books" class="module-typelist module">
<h2 class="module-header">Tomi's other books</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0955606950/typepad0c2-20" ><img alt="Tomi T Ahonen: Mobile as 7th of the Mass Media: Cellphone, cameraphone, iPhone, smartphone" src="http://a1.typepad.com/6a00e0097e337c8833010536d6e631970c-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0955606950/typepad0c2-20" >Tomi T Ahonen: Mobile as 7th of the Mass Media: Cellphone, cameraphone, iPhone, smartphone</a><br /></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/095560690X/typepad0c2-20" ><img alt="Tomi T Ahonen &amp; Jim O'Reilly: Digital Korea: Convergence of Broadband Internet, 3G Cell Phones etc" src="http://a5.typepad.com/6a00e0097e337c8833010536cd99f5970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/095560690X/typepad0c2-20" >Tomi T Ahonen & Jim O'Reilly: Digital Korea: Convergence of Broadband Internet, 3G Cell Phones etc</a><br /></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0954432738/typepad0c2-20" ><img alt="Tomi T. Ahonen &amp; Alan Moore: Communities Dominate Brands" src="http://a5.typepad.com/6a00e0097e337c8833010536cd9a5d970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0954432738/typepad0c2-20" >Tomi T. Ahonen & Alan Moore: Communities Dominate Brands</a><br /></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0470851007/typepad0c2-20" ><img alt="Tomi T. Ahonen, Timo Kasper &amp; Sara Melkko: 3G Marketing: Communities and Strategic Partnerships" src="http://a2.typepad.com/6a00e0097e337c8833010536cd9aea970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0470851007/typepad0c2-20" >Tomi T. Ahonen, Timo Kasper & Sara Melkko: 3G Marketing: Communities and Strategic Partnerships</a><br />also as kindle edition</p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0470847751/typepad0c2-20" ><img alt="Tomi T. Ahonen: M-Profits: Making Money from 3G Services" src="http://a6.typepad.com/6a00e0097e337c8833010536cd9b66970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0470847751/typepad0c2-20" >Tomi T. Ahonen: M-Profits: Making Money from 3G Services</a><br /></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0471485500/typepad0c2-20" ><img alt="Tomi T Ahonen &amp; Joe Barrett (editors): Services for UMTS: Creating Killer Applications in 3G" src="http://a0.typepad.com/6a00e0097e337c8833010536cd9ba8970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0471485500/typepad0c2-20" >Tomi T Ahonen & Joe Barrett (editors): Services for UMTS: Creating Killer Applications in 3G</a><br /></p></li>
			
		</ul>
	</div>
</div>

<div id="alans_other_book" class="module-typelist module">
<h2 class="module-header">Alan's other book</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0955606977/typepad0c2-20" ><img alt="Ajit Jaokar, Alan Moore, Brian Jenkins, Jouko Ahvenainen: Social Media Marketing: How Data Analytics helps to monetize the User Base in Telecoms, Social Networks, Media and Advertising in a Converged Ecosystem" src="http://a6.typepad.com/6a00e0097e337c8833011168a5e4d6970c-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0955606977/typepad0c2-20" >Ajit Jaokar, Alan Moore, Brian Jenkins, Jouko Ahvenainen: Social Media Marketing: How Data Analytics helps to monetize the User Base in Telecoms, Social Networks, Media and Advertising in a Converged Ecosystem</a></p></li>
			
		</ul>
	</div>
</div>

<div id="alans_third_book_no_straight_lines" class="module-typelist module">
<h2 class="module-header">Alan's Third Book: No Straight Lines</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/B006MHSTS0/typepad0c2-20" ><img alt="Alan Moore: No Straight Lines" src="http://a5.typepad.com/6a00e0097e337c8833016760b9245d970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/B006MHSTS0/typepad0c2-20" >Alan Moore: No Straight Lines</a></p></li>
			
		</ul>
	</div>
</div>

<div id="blogroll" class="module-typelist module">
<h2 class="module-header">Blogroll</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://www.tomiahonen.com" >Tomi T Ahonen</a></li>
							<li class="module-list-item"><a title="my publisher" href="http://www.futuretext.com " >FutureText</a></li>
							<li class="module-list-item"><a title="a book by Mark Curtis" href="http://www.distractionculture.com/" >Distraction</a></li>
							<li class="module-list-item"><a title="Forum Oxford is a free discussion board on the future of mobile telecoms, but for first-time sign-up you need to use an &quot;enrollment key&quot; for which please use the word &quot;forumoxford&quot;" href="" >Forum Oxford - use enrollment key "Forumoxford"</a></li>
							<li class="module-list-item"><a title="" href="http://about.blyk.com/blog/" >Blyk blog</a></li>
							<li class="module-list-item"><a title="" href="http://www.smartmobs.com/" >Smart Mobs</a></li>
							<li class="module-list-item"><a title="" href="http://www.jonathanmacdonald.com" >Jonathan MacDonald</a></li>
							<li class="module-list-item"><a title="" href="http://opengardensblog.futuretext.com/" >Ajit Jaokar - Open Gardens</a></li>
							<li class="module-list-item"><a title="" href="http://mobhappy.com/" >Russell Buckley - MobHappy</a></li>
							<li class="module-list-item"><a title="" href="http://www.textually.com/" >Emily Turrettini - Textually</a></li>
							<li class="module-list-item"><a title="" href="http://www.thefuturesagency.com/" >TheFuturesAgency</a></li>
							<li class="module-list-item"><a title="" href="http://smlxtralarge.com/" >Alan Moore</a></li>
							<li class="module-list-item"><a title="" href="http://torgo.com/blog/" >Dan Appelquist</a></li>
							<li class="module-list-item"><a title="" href="http://www.chetansharma.com/blog/" >Chetan Sharma</a></li>
							<li class="module-list-item"><a title="" href="http://wirelesswatchjapan.com" >Lars Cosh-Ishii - Wireless Watch Japan</a></li>
							<li class="module-list-item"><a title="" href="http://mobilemarketingprofits.com/" >Kim Dushinski</a></li>
							<li class="module-list-item"><a title="" href="http://www.mobileindustryreview.com/" >Ewan McLeod - Mobile Industry Review</a></li>
							<li class="module-list-item"><a title="" href="http://www.mobile-zeitgeist.com/" >Heike Scholz - Mobile Zeitgeist</a></li>
							<li class="module-list-item"><a title="" href="http://gibsontang.com/blog/" >Gibson Tang</a></li>
							<li class="module-list-item"><a title="" href="http://weblog.cenriqueortiz.com/" >C Enrique Ortiz</a></li>
							<li class="module-list-item"><a title="" href="http://mobilegroove.com" >Peggy Anne Salz</a></li>
							<li class="module-list-item"><a title="" href="http://www.mobiadnews.com/" >Jim Cook - MobiAd News</a></li>
							<li class="module-list-item"><a title="" href="http://www.tonyfish.com/" >Tony Fish</a></li>
							<li class="module-list-item"><a title="" href="http://www.indigo102.com/blog" >Martin Wilson</a></li>
							<li class="module-list-item"><a title="" href="http://asymco.com" >Horace Dediu</a></li>
							<li class="module-list-item"><a title="" href="http://anttiohrling.com" >Antti Ohrling</a></li>
							<li class="module-list-item"><a title="" href="http://3g4g.blogspot.com/" >Zahid Ghadialy</a></li>
			
		</ul>
	</div>
</div>

<div id="tomis_fave_twitterati" class="module-typelist module">
<h2 class="module-header">Tomi's Fave Twitterati</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="https://twitter.com/#!/tomiahonen/usual-gang-of-mobilsts/members" >This is Tomi's Fave Twitter Mobilista List</a><br />Follow Tomi's fave experts in mobile, his Twitter list 'The Usual Gang' of the world's top Mobilistas</li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
				</div>
			</div>
			



		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=119385&amp;user_id=308749&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.core" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.core" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://communities-dominate.blogs.com/brands/2017/02/the-numbers-article-for-mobile-in-2017-all-the-statistics-you-could-ask-for.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fcommunities-dominate.blogs.com%2Fbrands%2F2017%2F02%2Fthe-numbers-article-for-mobile-in-2017-all-the-statistics-you-could-ask-for.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
